Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't get xp home to run


  • Please log in to reply

#1
aaaa44

aaaa44

    Member

  • Member
  • PipPipPip
  • 100 posts
i pushed the plug of the surge protector that my pc is plugged into into the wall socket hard to see if the plug was in all the way and my computer shut off. this had never happened before. when i turned the computer back on the o/s wouldn't start. this had never happened before either. i had an unopened xp home cd for system builders, so i installed that but when i rebooted i got a screen saying: "press any key to boot from cd". i've pressed billions of keys but nothing happens. i'm sure the keyboard is working because each time i press a key it beeps. why did my computer shut off, why did my original o/s stop working and how do i get passed the "press any key to boot from cd" screen? thanks for any replies.
  • 0

Advertisements


#2
aaaa44

aaaa44

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
when i turned the computer back on i chose every option including "last known good configuration". nothing worked. i think there were two screens with options, and i tried them all several times but couldn't get the o/s to work. i had an unopened xp home cd for home builders, so i installed that. i believe i overwrote the xp home over my original xp pro o/s because the option i chose was i believe to overwrite the current o/s. after xp home installed the computer rebooted automatically and the message "press any key to boot from the cd" comes up. when i press a key the message "couldn't open drive multi(0) disk(0)rdisk(0)partition(1) ntldr:couldn't open drive multi(0)disk(0)rdisk(0)partition(1)" comes up.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP