Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless issues


  • Please log in to reply

#1
JBone557

JBone557

    New Member

  • Member
  • Pip
  • 3 posts
Im new, my name is Matt. I have a Gateway laptop Model Number MX6246, it run Windows XP Home. I got a virus on it and I had to reformatt the harddrive. When I first got the computer several years ago it came with wireless internet. The light is lit up on it that confirms it connected to the internet. However, I do not have a wireless connection option in my newtwork connections window. I only have a 1349 Connection. I run through the "New Connection Wizard" and nothing happens.
After I reformatted the harddrive, I went to gateways webstie and downloaded the drivers. Saved the files to a traveldrive and installed them on my laptop. (Used winzip, unzipped and followed installation instructions). Anyone have any advice or know where I might be able to go?
  • 0

Advertisements


#2
baudwalker

baudwalker

    Member

  • Member
  • PipPip
  • 26 posts
Have you checked Device Manager to see if there are any devices not installed or with errors

Depending on the network device you may have to ENABLE or <<DISABLE>> the Windows Wireless Zero Config Service

START
RUN
SERVICES.MSC
Scroll down to WIRELESS ZERO CONFIG and see what is there....try the opposite to whatever is set there
(naturally if it makes no difference go back and put it back where it was)

If you don't have SERVICES.MSC

RIGHT CLICK "MY COMPUTER"
MANAGE
SERVICES AND APPLICATIONS
SERVICES
then scroll down to the Wireless Zero Service

Otherwise I would need more information

First check DEVICE MANAGER and be sure the Wireless Networking Device IS Installed

Good Luck

Baudy! :)
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Lets try and see whether you have equipment related problems. In this step, we will allow the equipment to self-diagnose and resolve the problems.

If you suddenly lose connectivity over your High Speed Internet line, have a slow connection or are unable to browse the Internet despite indications that you are connected, it is possible that your modem is not communicating properly with the Internet network.

Save all your current work, close all open applications, then shut down your computer ...unplug router and modem

Power up the modem first and after it gets initialized and all the lites are steady..
power up the router...after all the lites are on...
power up the computer

The above steps should take care of your problem

no joy then try this..

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands click on Start.... Run..... type in...CMD ....press enter....to open a command prompt box

Reset WINSOCK entries to installation defaults...type in ... netsh winsock reset catalog .... press ...enter

Reset TCP/IP stack to installation defaults...type in...... netsh int ip reset reset.log ... press ...enter
  • 0

#4
JBone557

JBone557

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Have you checked Device Manager to see if there are any devices not installed or with errors

Depending on the network device you may have to ENABLE or <<DISABLE>> the Windows Wireless Zero Config Service

START
RUN
SERVICES.MSC
Scroll down to WIRELESS ZERO CONFIG and see what is there....try the opposite to whatever is set there
(naturally if it makes no difference go back and put it back where it was)

If you don't have SERVICES.MSC

RIGHT CLICK "MY COMPUTER"
MANAGE
SERVICES AND APPLICATIONS
SERVICES
then scroll down to the Wireless Zero Service

Otherwise I would need more information

First check DEVICE MANAGER and be sure the Wireless Networking Device IS Installed

Good Luck

Baudy! :)


I see nothing realted to wirless networking in my devicve manager. Where do I download the "Wireless Networking Device IS"?

Edited by JBone557, 13 September 2008 - 12:53 PM.

  • 0

#5
JBone557

JBone557

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Some more info...

My Local Area Connection is ACTIVE, however, in my Network Connections Folder I have no LAN Icon visible. It also says the Local Area Connection is disabled. How do I enable that? Will it fix my problem?
  • 0

#6
baudwalker

baudwalker

    Member

  • Member
  • PipPip
  • 26 posts

Some more info...

My Local Area Connection is ACTIVE, however, in my Network Connections Folder I have no LAN Icon visible. It also says the Local Area Connection is disabled. How do I enable that? Will it fix my problem?


You don't half make life difficult!

"My local area connection is ACTIVE"
My local area connection is DISABLED"

Can't be both!!!!!!!!!

OK....if you want WIRELESS then enabling the LAN option should have no effect..to enable it simply RIGHT CLICK the item and then ENABLE

However...you need to have an entry like "Wireless Network Connection" available in the Network Connections to have Wireless working

You also need and entry under DEVICE MANAGER > NETWORK ADAPTORS to even start trying to use wireless networking

SO..check DEVICE MANAGER and confirm there acyually is a DEVICE available and that it has no marks indicating problems

If that is there then you will need to create a Wireless Network in the Network in Network Connections

Might pay you to google something like "Installing a Wireless Network" and have a read of a few of the available tutorials

You may well get a host of answers in one go instead of a 'one at a time' answer here

Let us all know how you go

Good Luck

Baudy! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP