Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mysterious new login name at startup


  • Please log in to reply

#1
prezzerp

prezzerp

    New Member

  • Member
  • Pip
  • 2 posts
Hi, this is my first time posting. Earlier tonight, I came down with a virus. It was the thing where the wallpaper changes to a screen telling you that your computer is infected with win32/Adware.virtumonde and win32/Privacyremover.m64 and asking me to install Antivirus XP 2008. I ran Malwarebytes, which I'm hoping is a reputable program, and it seemed to get rid of the problem. But that's not what I'm concerned about. When I first realized my computer was infected, I restarted it. Typically, since I don't have any other user accounts on my computer, it just goes right from startup to my desktop screen. But this time, it gave me the blue screen asking me which user I wanted to log on as: The normal "Compaq_Administrator" and then there was a new user registered, a password-protected account called "l1139283206". This freaked me out because it made me afraid that some malicious spyware had been installed on my computer and that someone could use it to access my personal information. I'd like to assume that this was just a side effect of the Antivirus Trojan that infected my computer, but I can't find any references to this problem anywhere online, so I have no idea what it could mean. It makes me even more concerned because earlier tonight I entered my debit card number online to make a purchase on a website. It was a couple of hours before my computer started showing signs of infection, so I'm hoping I got infected with the virus after I entered that information, but I'm not sure. I deleted the "l1139283206" login name, but I still have no idea why it was there. Could anyone help to explain this to me and tell me if there's anything further I should do?
  • 0

Advertisements


#2
prezzerp

prezzerp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Also, I should mention I used Ad-Aware and I have McAfee VirusScan running constantly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP