Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Have to turn on Wireless Zero Configuration Manually Every time


  • Please log in to reply

#1
wavy

wavy

    New Member

  • Member
  • Pip
  • 5 posts
Hi there,

Every time I start my computer, or shut the laptop and open it again, I have to go to start/run/services.msc and turn on Wireless Zero Config manually. Then I have to right click on my wireless connections, go into the options, click the box that allows windows to configure my wireless connections automatically, then go find my specific connection and connect to it. It's an incredible pain to have to go through this process every time and I've had this issue for a month now and finally have got fed up with it. I would just like my computer to automatically connect to my network every time I restart. I have the connection set to connect automatically under the settings, but never does. Anyone know if this may be malware/virus related because my connection use to be recognized automatically.

Thanks for your help with my trivial, yet painfully annoying issue.

-Wavy

Edited by wavy, 19 September 2008 - 12:58 PM.

  • 0

Advertisements


#2
wavy

wavy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
resolved! :)
  • 0

#3
asirah

asirah

    New Member

  • Member
  • Pip
  • 1 posts
how did you fix it? i have the same probem... thanks
  • 0

#4
DaveCh

DaveCh

    New Member

  • Member
  • Pip
  • 4 posts
I have this problem too. What was the fix?
  • 0

#5
fabfor

fabfor

    New Member

  • Member
  • Pip
  • 1 posts
I've just found a solution. Basically, my wireless card was taking over management after reboot. Try this: right click My Computer, properties, hardware,device manager (view-devices by type), network adapters, double click your wireless card, advanced, manage wireless settings, disable. WZC now in sole control, even after reboot.
  • 0

#6
malcolmj

malcolmj

    New Member

  • Member
  • Pip
  • 1 posts
Great tip. I have been trying to fix this for days. Thanks a lot. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP