Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DLL trouble can't install Win TV for HVR-2250


  • Please log in to reply

#1
wilson1993

wilson1993

    New Member

  • Member
  • Pip
  • 1 posts
Hauppauge tech support finally gave up on helping me with this problem. I have Windows Vista Ultimate SP2, and I bought Hauppauge HVR-2250 and installed it in my PC, replacing the old Win TV 500.
I uninstalled the old drivers before removing the hardware, then installed the new HVR-2250 in its place. No problem installing the drivers, but when it came to the Win TV software, I was unable to install any version the Hauppauge support could find.
I keep getting the same error message when I try to install Win TV software. See error message below.
[i]Error: The file C:\windows\system32\Msvcirt.dll could not be opened. Please check that your disk is not full and that you have access to destination directory. Access is denied.[/i][b][/b]
I ran every test I could think of, with no luck. My system is free of viruses and other bugs. I tried turning off my anti virus program and everything else that might start with Windows, but I still got the same error message.
I uninstalled all the software that was relatively new, but still no luck. I do not use the UAC that is on Vista. I turned it off long ago, so that is not the problem.
I tried running the installers separately, but that did not help.
The disk is not full, in fact it has 75% free space. I am logged on as an administrator.
I feel like I just wasted my money on the HVR-2250 since I can not get it to work on my system.

Do any of you guys have any ideas, or can you think of anything that I can try?
I would sure appreciate any help at all.
Thanks in advance.
Sincerely,
wilson1993
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP