Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Connection


  • Please log in to reply

#1
demonx

demonx

    New Member

  • Member
  • Pip
  • 1 posts
Hi dont know if I am in the right department being new to all this and somewhat of an amateur. Just got to university in birmingham, signed up for their internet services Keysurf, at first it worked but very slowly, then for no reason at all it just stopped working. I had installed avast antivirus and deleted norton but I dont know if that was relevant to it stopping. Firstly halfway through the first boot scan it went into hibernation then I re-started it, but ever since then it refuses to connect. Avast is showing in the programmes and we checked the network settings, and the firewall is off. When we try to connect it says it is connected but if you look at the diagram thing it has a large cross between the isp and the globe internet thing. We tried a system restore to before we deleted the norton and the icon is there for the norton but not the programme. The computer wont connect to any other wi fi network now either. Any suggestions would be very gratfully received. Many thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP