Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help me figure out why my server is so friggin slow!


  • Please log in to reply

#1
LeonMarvel

LeonMarvel

    New Member

  • Member
  • Pip
  • 1 posts
IBM XSeriex 235 (server)
Intel Xeon
CPU: 2.40GHz
Ram: 2.50GB


Okay, so why is this computer barely able to play a fighting game called Mugen which doesn't require a lot for just using 2 characters. It also lags like crazy.

Before I use the other computers around to add to the memory, maybe there is a setting I'm missing. It's a server so I dunno...it has two freaking processors. confused

More info:

ATI Rage XL PCI

Quote
How many chars do you have?

I'm only using KFM and my project Rogue. So I don't think it's a character problem.

Quote
Close the programs you are running in the bg which you aren't using.

I'll give it a shot, but here's a list of my processes currently:

Spoiler (click to show/hide)
Totals:
------
Handles: 11426
Threads: 496
Processes: 34

Commit Charge (K):
-----------------

Total: 457792
Limit: 4559724
Peak: 716440

Physical Memory (K):
-------------------

Total: 2620804
Available: 1921788
System Cache: 2067876

Kernel Memory (K):
-----------------

Total: 128412
Paged: 80328
Nonpaged: 48084

Processes: 34
CPU Usage: 1%
Commit Charge: 446M/4452M

Quote
How much of your harddrive have you filed?

Wha? How do you do that? How can I see if it has been filed? confused
  • 0

Advertisements


#2
AitrusSkyy

AitrusSkyy

    Member

  • Member
  • PipPipPip
  • 330 posts
I can probably help you better if you can provide a bit more info to me about your machine.

Please download System Specs from http://www.alexnolan...are/sysspec.htm

Run the progra, click file, export to html, then copy and paste that here.

Example

Windows Windows XP5.1 (Build 2600) Service Pack 3

Internet Explorer 7.0.5730.13

Memory (RAM) 1535 MB

CPU Info Intel® Pentium® D CPU 3.00GHz

CPU Speed 2943.5 MHz

Sound card Realtek HD Audio output

Display Adapters NVIDIA GeForce 8400 GS | NetMeeting driver | RDPDD Chained DD

Screen Resolution 1280 X 800 - 32 bit

Network Network Present

Network Adapters NVIDIA nForce Networking Controller - Packet Scheduler Miniport

CD / DVD Drives

COM Ports

LPT Ports

Mouse 3 Button Wheel Mouse Present

Hard Disks C: 186.3GB

Hard Disks - Free C: 160.6GB

USB Controllers 2 host controllers.

Firewire (1394) Not Detected

PCMCIA (Laptops) Not Installed

Manufacturer Phoenix Technologies, LTD

Product Make XFX nForce 650i Ultra

AC Power Status OnLine

BIOS Info AT/AT COMPATIBLE | 01/22/08 | XFX65U - 42302e31

Time Zone Eastern Standard Time

Battery No Battery

Motherboard XFX XFX nForce 650i Ultra

Modem Not detected
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP