Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Booting suddenly became a slooow process!


  • Please log in to reply

#1
cybermaniac99

cybermaniac99

    Member

  • Member
  • PipPip
  • 29 posts
to - whoever reads this!

well guys i am neck deep in trouble. hope someone will have the time and patience to read this till the end!

the movement since i bought my system i have had one problem after another. (it was entertaining though). Well the current problem i am going through is that my system boots after a considerable long time at the boot screen! and if that isint enough when it decides finally to move on it wants to check my disks - if i let it do it then its gonna take more than 3 hours!

when i am finally working in windows the computer decides to hang very often even at opening the browser. I tried using everything under my power - am using AD-Aware SE 1.05, SpyBot S&D, Spy Blaster, Microsoft Anti-Spyware, hijackthis, Zone Alarm Pro and Norton Anti-virus 2004. And I also tried Registry Fix.

The system was fine (could have been better) till a few days ago. This problem started to show after I had to shut the system down improperly. The shutting down process is also slow now.

I am currently trying to defragment the drives using Diskeeper 9 pro but i dont know why but it is taking a very very very long time to defrag 20 GB even! any suggestions?

Somebody please :tazz: me out i cant take no more from Windows XP! I am greatful to whoever was patient enough to read this far - thank you!

My system spec is

AMD Anthlon64 3000+
ASUS K8V Del
1 GB PC-3200
120 GB Maxtor
GeForce 5600 XT 256 MB
300 W psu

hope HELP is on the way!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP