Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

M-Audio Radium 49 USB Midi Controller won't work with new computer

  • Please log in to reply




  • Member
  • PipPipPip
  • 202 posts
I own an M-Audio Radium 49 midi controller. I use it to make music with Cubase. I bought it about 5 years ago and I still have the original cd with the driver, but since purchasing the Radium 49 I have downloaded and installed updated versions of the driver several times. All was okay until...

Recently I got a whole new computer - new motherboard, new processor, new memory, new hard drives, new everything. I made a clean installation of Windows XP Pro (SP3) and started installing software and drivers. I downloaded the latest driver for the Radium 49 from the M-Audio website here.

I installed the driver and then plugged in the Radium. I got an error. there may have been a malfunction message. Needless to say, the Radium won't work. It lights up and everything, but Cubase doesn't get any signal.

I then uninstalled the driver and tried re-installing it again. But that didn't help.

Then I tried to install the driver from the original CD that came with the Radium49. That didn't help either.

The last thing I tried was to install the latest driver (downloaded from M-audio website) on a different computer with the same OS and everything went fine. Driver installed okay, plugged in Radium and no error messages. (Cubase not installed on the 2nd computer, so I didn't try any practical tests).

Therefor, I have a feeling it has something to do with the new computer.

Here are the specs:

> Mainboard : Asus P5Q-PRO
> Processor : Intel Core 2 Quad Q6600 @ 2400 MHz
> Physical Memory : 4096 MB (2 x 2048 DDR2-SDRAM )
> Video Card : NVIDIA GeForce 8600 GT

The other computer, on which everything worked well, is an HP Pavillion DV4000 laptop which runs Windows XP Home, SP3.

Researching through the web I found some other similar cases. The one case I found most relevant had to do with a possible conflict between the onboard soundcard and the M-audio driver. It also said something about IRQ's which I know nothing about. The discussion is here

Can someone p-l-e-a-s-e help me out with this? :)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP