Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I need some serious help...


  • Please log in to reply

#1
meltonsqueen

meltonsqueen

    New Member

  • Member
  • Pip
  • 1 posts
Ok, my computer was running fine night before last. I turned it on yesterday and the wifi wouldn't work. It showed it was on but it wasn't actually connecting or anything. So, it was running a little slow but I didn't think that it was a problem that it had just locked up or something. So, I tried to run my antivirus to make sure and it wouldn't run. So, then, I came on here and worked through the malware how to and since the only way I could connect to the internet and still can is in safe mode with networking. So, I downloaded the malware program and ran it nothing, I then downloaded one of the antivirus programs (avast) it picked up a couple things and deleted it then upon reboot, my computer will no longer start up unless in safe mode. I don't know what to do from here. Can someone please help me? I would greatly appreciate it. Brandy
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP