Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disable Internal Mic


  • Please log in to reply

#1
Alaistar

Alaistar

    New Member

  • Member
  • Pip
  • 2 posts
I've got an Acer Aspire 5920 and I just got an external mic for it, but I was wondering if there was a way to disable the built-in mic on the notebook. That mic seems to be picking up a lot of unwanted noise so I wanted to disable it so only the external mic can pick up sound.

Any help would be appreciated, thanks.

Edited by Alaistar, 17 October 2008 - 01:24 AM.

  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Welcome to G2G & sorry for the delay in replying

I'm going to hazard a guess at this one as it's something I've never personally tried to do...

Go to Start ->Run.. and type: devmgmt.msc [click ok]
Expend the Sound Video & Game controllers branch & double click on the device that relates to your integrated mic.
In the properties window, use the drop down box in 'Device Usage' to select the 'disabled' option.
Click OK & close Device manager
  • 0

#3
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
I can see in your profile that you are using Windows XP, so that's what I'm writing the instructions for. If you have Vista, it's going to be significantly different.

Go to Start > Control Panel > Sounds and Audio Devices, then click the Audio tab. You'll see three categories - sound playback, sound recording, and MIDI music playback. Select the Volume button underneath the Sound Recording category (the middle one), and adjust appropriately. For me, I have three mics listed, Line In, Microphone, and Digital Mic. Microphone is the one you want turned all the way down.
Clicking the Select checkbox underneath Line In or Digital Mic should also disable the internal microphone.
  • 0

#4
Alaistar

Alaistar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the help guys. I think the device manager cleared it up.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP