Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need "Stereo Mix" Option in my sound properties


  • Please log in to reply

#1
Blazin

Blazin

    New Member

  • Member
  • Pip
  • 1 posts
Hi Everyone!

If anyone can help me it would be greatly appreciated. I've searched high and low and cannot come up with anything myself. I have a Dell Dimension 5150 with windows XP operation system. I also have a sigmatel sound card. I am trying to record sounds from within my computer. To explain better: I have a sound program called audacity which I can basically press the record button and it will record sounds playing in my computer. The problem is, is that I cannot record it without a "stereo mix" option, which I do not have in my sound properties. Does anyone have any idea how to fix this? Thanks so much for your time
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
www.dell.com. Please navigate from the dell homepage to support, your make and model computer, and look for a sound card update.

Go to Start then Control Panel
Double click on the Sound Tool
Click on the Recording tab
Right click anywhere in the Playback Devices box and select "Show Disabled Devices"
Enable the Stereo Mix
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP