Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I.E is closing for no reason?


  • Please log in to reply

#1
CollinsLL2

CollinsLL2

    Member

  • Member
  • PipPip
  • 49 posts
I have been having this on going problem with my Internet Explorer, before i would get a message saying "Internet Explorer has encountered a problem and needs to close, Send Error Report or dont send. If i clicked nething on that then i.e closed. I tried reinstalling i.e but it didnt help. Now i'm lucky to get that message at all, i.e just closes out on certan websites and every time i try to upload any pictures, no matter which site its on. Can anybody help me please? I've tried everything i can think of, i've ran my spyware and virus scans, and gotten everything they come up with out, but it still isn't helping. I reinstalled i.e 7. And still no luck. Thanx in advance for any help
  • 0

Advertisements


#2
CollinsLL2

CollinsLL2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
nobody has any advice for this problem??
  • 0

#3
Aichi

Aichi

    Member

  • Member
  • PipPip
  • 31 posts
IMO, Just dont use I.E.

Most of us use Firefox, or MSN.

As for the problem...

Downgrade IE to 6.0

Its better to me XD
  • 0

#4
Essexboy

Essexboy

    GeekU Moderator

  • GeekU Moderator
  • 69,964 posts
Go to tools > manage addons
disable all addons
reboot
run explorer and see if the problem recurs
if it doesn't then re-enable the addons one at a time testing each one before doing the next
when it crashes again the one you just enabled is the culprit
probably a download manager
  • 0

#5
CollinsLL2

CollinsLL2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
i just installed firefox and tried to use that, but that just crashes too
  • 0

#6
CollinsLL2

CollinsLL2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Thanx essex, i just tried doing that and its still crashing even with all add-ons disabled
  • 0

#7
Essexboy

Essexboy

    GeekU Moderator

  • GeekU Moderator
  • 69,964 posts
OK in that case it might be worth following the information below

Please follow all of the steps in this section of the Malware Forum. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in the Malware Forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum. Should you post in that forum please do not respond to your own topic. Our Malware Staff look for topics to help out in that have no responses. The Malware Forum is very busy with many more requests for help than we have volunteer helpers, so please be patient. If you have not had a response to a topic after 3 days then please go to the Waiting Room and read the pinned topic for instructions.
  • 0

#8
CollinsLL2

CollinsLL2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Thanx essex that worked, the problem is solved. Thanx a bunch
  • 0

#9
Essexboy

Essexboy

    GeekU Moderator

  • GeekU Moderator
  • 69,964 posts
My pleasure stick around and enjoy the forums :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP