Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Sysedit.exe What's Wrong with this?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
Posted Image

Here's the error message I get when I go to "RUN" and input: "Sysedit.exe"

I keep getting a message saying that it can't find my: SHELL.DLL file but all the files are in their folders.

"wowexec.exe" and "ntvdm" opens up in my task manager when I try to open up the Sysedit.exe program. I know it's to run old 16 bit programs but all this craziness is due to my A3 USB ScanExpress scanner from Mustek.

Tried with Tech support but they have no idea what's happening, tried looking it up on Microsoft but there's no issues about that subject interms of what's happening to my computer.

I tried it on my Laptop and it works just fine. But my tower it's having problems with.

Is there anyone out there that's had this problem before?

Or do I just have to wipe everything and start from scratch?

I'm running: Windows XP Home - 1G Ram - 2.6Ghz
  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
Download the xp-fix from the following page:

windows xp 16-bit subsystem error
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP