Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IP address conflict - please help!


  • Please log in to reply

#1
Emers

Emers

    Member

  • Member
  • PipPip
  • 44 posts
I have an old Thinkpad on Win2000 - I was connected through cabled Netgear router to Virgin modem broadband and everything was peachy.

From work I had a Thomson wireless router for my work lappy which is fine.

I wanted to save costs and connect my old Thinkpad to wireless router, I obtained a Proxim Orinoco 11b/g PC Card (Gold) and couldn't find how to connect it to the wireless modem. It found it but I couldn't activate it.

Whilst playing with settings I have managed to break my old route to web!

I get this message on start up:

"The system has detected an IP address conflict with another system on the network. The local interface has been disabled. More details are available in the systems event log. Consult your network adminstrator to resolve the conflict."

If I ipconfig I get zeros, if I renew I get "No adapters bound to TCP/IP are enabled for DHCP.

Thanks in anticipation!

Pete
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Sounds like your computers are set for static ip address.
Right click on network neighbourhood (or my network connection) click on properties. this should show your network card
click on tcpip click on properties. If this is set to use the following address click on use dhcp.
Click ok then clic on ok again to exit.
Cheers
Peterm

Edited by peterm, 28 October 2008 - 03:29 PM.

  • 0

#3
Emers

Emers

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts

Sounds like your computers are set for static ip address.
Right click on network neighbourhood (or my network connection) click on properties. this should show your network card
click on tcpip click on properties. If this is set to use the following address click on use dhcp.
Click ok then clic on ok again to exit.
Cheers
Peterm


You didn't detail the address you referred to.

When I get to where you said I see:

Unselected: Obtain an IP address automatically
Selecetd: Use the following IP address with
IPaddress as 192.168.0.1
Subnet as 255.255.255.0
default gateway is blank

Selected: use the following dns server addresses
preferred and alternative freeform boxes are empty.

Plus there is no 'use dhcp' option on this screen?

Cheers
Pete

Edited by Emers, 29 October 2008 - 02:40 AM.

  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Pete
Select Obtain an IP address automatically
Cheers
Peterm
  • 0

#5
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
You should also have checked "obtain dns automatically".
  • 0

#6
Emers

Emers

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Thanks guys - my wired connection works again.

Now back to trying to get the wireless version to work.....
  • 0

#7
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Sorry for the delay
What message do you get when you try to connect the thinkpad to the wireless ?
Cheers
Peterm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP