Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my display won't keep the classic settings


  • Please log in to reply

#1
p5200

p5200

    New Member

  • Member
  • Pip
  • 6 posts
In my display, I chose classic look instead of XP, none for screen saver, but when I restart pc it changes back to XP look and the XP Screen saver is back on again? I do make sure to click save, for my chosen settings. any help would sure be appreaciated! :)
  • 0

Advertisements


#2
phillip22

phillip22

    Member

  • Banned
  • PipPipPip
  • 147 posts
This seems to be a problem with dozens of possible causes, but the one thing that should nail it is to disable the "Themes" service. This forces Windows to use the 'Classic' theme:

1. Start-->Run. Type SERVICES.MSC & click 'OK'

2. Scroll down to 'Themes' and double click that item.

3. Against 'Startup type', change this to 'Disabled'

4. Under 'Service status, click STOP

5. Now click 'OK' to save the changes.

Should you be worried about using this solution I can assure it will not harm Windows or your PC in any way.
You just need to remember that if you should want to use a different theme in the future, you'll first need
to change the 'Themes' service back to "Automatic" and click 'START' under 'Service status'.

Edited by phillip22, 29 October 2008 - 09:37 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP