Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Another Dude with Warcraft 3 TFT Hosting Problems.


  • Please log in to reply

#1
Redgerasimos

Redgerasimos

    Member

  • Member
  • PipPip
  • 25 posts
Hello everyone!

So i'm another dude having problems on hosting a Warcraft 3 The Frozen Throne game and i would like to have some help in order to solve that problem so here is the info:

My modem is a Jetspeed 520+ from Intracom and i already looked the portforward.com site for info in order to open the ports that is needed to solve the problem but when i try to add that rule it says that...

Fails to perform the specified action...
Error: Entry already exists

Maybe i've done something wrong in previous steps dunno... Maybe i failed @ the static IP part... What you recommend? What should i do now?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
There are so many variables that could be causing your issues. I would start with your ISP that provided the modem/router. It could be that they need to change a setting on thier side or even update the firmware for the device.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP