Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Only getting 54mbps on my laptop


  • Please log in to reply

#16
fawoodward

fawoodward

    Member

  • Member
  • PipPipPip
  • 141 posts
That 20mb size file should include the managing software for your card as well, which is specifically what you're looking for. Here's the specific HP link for your laptop, assuming you're using Vista: http://h10025.www1.h...product=3759541
The driver update for the Atheros is dated 6/2008, but the windows wireless is dated 4/2008, so maybe because you're using windows wireless, that's why the date is showing as 4/2008?

Download and install the driver update and that should allow you to manage your wireless card with their software.

Good luck!
  • 0

Advertisements


#17
fawoodward

fawoodward

    Member

  • Member
  • PipPipPip
  • 141 posts
Have you tried using the built-in HP diagnostics tools? It has wireless help and driver/software updates, etc. Maybe that will be of some helping? And have you checked the CDs that came with your laptop, that's usually where drivers or extra software is included.
  • 0

#18
Volstate

Volstate

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

That 20mb size file should include the managing software for your card as well, which is specifically what you're looking for. Here's the specific HP link for your laptop, assuming you're using Vista: http://h10025.www1.h...product=3759541
The driver update for the Atheros is dated 6/2008, but the windows wireless is dated 4/2008, so maybe because you're using windows wireless, that's why the date is showing as 4/2008?

Download and install the driver update and that should allow you to manage your wireless card with their software.

Good luck!


Yes, i am running Vista. When i did this update last time it didn't do anything. I'll try again though and post back....

Edited by Volstate, 06 November 2008 - 10:30 AM.

  • 0

#19
Volstate

Volstate

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

Have you tried using the built-in HP diagnostics tools? It has wireless help and driver/software updates, etc. Maybe that will be of some helping? And have you checked the CDs that came with your laptop, that's usually where drivers or extra software is included.


Yes, i did use the diagnostic tools but it didn't do anything. I didn't get any CD's with my laptop, it's all saved on the laptop should i ever have to format.
  • 0

#20
fawoodward

fawoodward

    Member

  • Member
  • PipPipPip
  • 141 posts
Well, hmm, the only thing I could suggest at this point is completely uninstalling your drivers for the wireless card and disable your wireless connection. Push the wireless button to turn it off, and then through control panel | add/remove programs, uninstall any and all software for the wireless.

Then reboot your laptop and run that downloaded .exe, then turn the wireless back on after that software installs. Connect to the router homepage from the laptop: open a web browser and type in the router's IP address for example http://192.168.2.1 or whatever the router's address is. Check through the WAN settings and find where the clients info is and see what is shows for you.
  • 0

#21
fr33zypop

fr33zypop

    Member

  • Member
  • PipPip
  • 25 posts
Hello, I was in the same boat you were in about not getting your N connection to accually connect. My laptop has the same wireless card you have and I was only getting 54g connections. I played arond with the setting of security and found that to be the problem. The only way I was able to connect at 300mbps for a N connection was to disable and remove and WEP WPA encryption. I know that does sound good not having any secuirty, BUT. Netgear has the new security that only allows new connection with the puch of the button on the router. So, as long as the people you dont want to connect dont have access to that button, then no one can connect. So thats the security you would be able to use. Though its not going to be a encrypted signal so your data could still be at risk.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP