Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Two underscores top and bottom, blank screen, wont boot

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hi, I am new to the forums. I have an HP ZD8000. I just recently attempted to resolder the DC power jack. I took everything apart. I guess it holds a charge now, however:

First, I got this:
PXE-E61: Media test failure, check cable
PXE-M0f: Exiting Intel PXE ROM.

So I went into the boot options and disabled the network adapter. Got rid of that error, but now on the top left and bottom left of the screen there is a blinking underscore and a blank screen, and the screen flickers. It will not boot off of the cd rom. All i can access is the BIOS. Please help me out.
  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Laptop's trying to boot off the network because it can't boot off anything else. If the HDD and CD unit do not show up anywhere in BIOS, you may have been overzealous with your soldering iron and caused some board damage.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP