Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Everytime Computer Is Restarted - F1 Has To Be Hit, Other Problems To


  • Please log in to reply

#1
Rikterscale

Rikterscale

    Member

  • Member
  • PipPip
  • 26 posts
It seems like we take 3 steps forward and then 2 steps back.

After a clean install of xp pro on a brand new 360gb internal harddrive and moving the data over, we are confronted with the following issues:

- Everytime the computer is started or restarted, it gives an error and says that no hard drive is found in the 1 position. Thats because there isnt one there! Its in the 0 position. And then you have to hit F1 to start the thing up.

- F8 doesnt work at all. When you hit it upon startup, it says keyboard failure, and you then cant access safe mode or any of the F8 related items. Its a brand new keyboard.

- When we put the nvidia video card in and start the computer up, there are no icons or start button or anything. When we put the older video card back in, everything works just fine.

It seems like one thing or another, and it never ends. PLease help.

Thank you.
  • 0

Advertisements


#2
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts

- F8 doesnt work at all. When you hit it upon startup, it says keyboard failure, and you then cant access safe mode or any of the F8 related items. Its a brand new keyboard.


I'm no technical genius, but I know that on some systems pressing F8 too early will cause this message.
  • 0

#3
Rikterscale

Rikterscale

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Thank you, but I dont think thats it. I've used F8 many times for other problems and haven't had a problem, till now of course(LOL). Thank you for your response.

Can somone please help me?

Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP