Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wrong MAC address entered


  • Please log in to reply

#1
fishtheorange

fishtheorange

    Member

  • Member
  • PipPip
  • 23 posts
Hi, Im not noo hot on networking and such so please bear with me...

After gaining a 2nd hand wireless router, I eventually got the correct password and got into it to sort out the settings. The box is a 'Tactio Altera-04G'.

My problem is that I enabled MAC filtering and entered my wireless MAC address but not my LAN MAC address.
But I can not access the router via wireless for some reason and now I cannot access it via LAN either, so I can not get into it to look at the settings.

I have tried resetting it and the obvious rebooting etc. But to no avail.

Obviously im a noob with router settings/ip addresses, DHCP blah blah blah, but I have enough knowledge to get by. Except with this problem.

Is there anything I can do to access it again. I would have thought that resetting it would have disabled the MAC filtering but obviously not.

Any help would be greatly appreciated.

Thanks in advance.

fishtheorange
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Do a hard reset, hold the little mini reset button in somewhere until the lights go off. This'll reset the entire lot.
  • 0

#3
fishtheorange

fishtheorange

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
lol, thanks. I thought I had tried already, but I have just tried it again and am now connected wirelessly. Thanks and sorry for the obvious mistake. I thought it would be something simple in the end...

Edited by fishtheorange, 09 November 2008 - 08:36 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP