Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What the [bleep]? x8? my motherboard supports x16!?


  • Please log in to reply

#1
JoxonDandry

JoxonDandry

    Member

  • Member
  • PipPipPip
  • 119 posts
I recently installed my New graphics card which is the GeForce 8600GT, anyway after i booted up my PC all was good but then i went to nvidia settings
and i saw 'Bus: PCI Express x8' and thats when i was upset :) i am 1000000000% sure that i installed it on the correct Slot (x16), and by the way my old graphics was (onboard) geforce 6100 nforce 405 but now ive upgraded ofcourse, its just that x8 problem why doesnt it say x16 :wave: in CoD4 i get 20-80 fps but most of the time 30 :help: in CoD2 100-200FPS but thats cod2... in DX7 Mode >.< so can anyone tell me how to fix this strange error , and yes i also explored in BIOS but no luck. I ofcourse did download the latest drivers in Nvida site.

My Motherboard: http://support.packa...;ppn=PB82105101
My CPU: http://support.packa...;ppn=PB82105101

My full Graphic card name = XFX GeForce 8600GT 512 DDR2
My PSU: Corsair VX 450W Power Supply

Help :)
  • 0

Advertisements


#2
JoxonDandry

JoxonDandry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 119 posts
Bump.>.<.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP