Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB Probelms


  • Please log in to reply

#1
Allipops

Allipops

    Member

  • Member
  • PipPip
  • 13 posts
Hi can anyone help? Mu Husband uses an external drive on his machine and uSB memory sticks. Yesterday they suddenly stopped working, with the compuiter saying cannot find device it may be malfunctioning. I treid the external drive and the memory stick in my computer and they worked fine. I have done a scan of his computer and a SFC /scan now and nothing showed up. I was just about to take the machine and drive to a repair shop when I needed to use my external drive, Suddenly my one has stopped working too. So to prove a point I put the external drive in my laptop and it is giving the same messages. So now I have 3 computers that wont recognise any USB memort stick or either of our 2 external drives. I have anti virus on all machines.
The only thing I can think of that all machines have in common is that Windows done updates today. Is it possible these updates have some sort of blip in them? HELP 3 computers and cnnot do any work.

Thanks
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
It could still be a virus.
Go to start/ run and type in "devmgmt.msc" and look for any unknown devices.

You could also uninstall the USB / reboot and let XP find and install them again.
  • 0

#3
Allipops

Allipops

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I have tried fsc /scannow, I have checked all the ports in the device manager. I have tried to do a system retore and none of the computers will do it.

I am total baffled. (doesnt take much mind you)

Edited by Allipops, 14 November 2008 - 02:09 AM.

  • 0

#4
Allipops

Allipops

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I took all 3 computers to a repair shop and all worked fine in the shop without them doing anything to the machines. All a total mystery but at least its resolved now.
  • 0

#5
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
Are you sure they did nothing?
Were you able to see everything they did?
Were the computers ever out of your sight?

I have been in spots where "they have done nothing".
I suspect they uninstalled the USB and rebooted.

Anyways, glad you got it fixed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP