Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Acer X241W (no signal)


  • Please log in to reply

#1
civiccrazy

civiccrazy

    Member

  • Member
  • PipPipPip
  • 244 posts
I just aquired a used Acer X241W monitor. I hooked it up to my computer, seemed to work great for a couple of minutes, then a "No Signal" box popped up on the screen. It stays up the for about 30 seconds to a minute, then the monitor acts like it shuts off for a couple of second then comes back on. Work fine for a couple of minutes and then keeps doing the same thing again and again. Its driving me nuts. what could be wrong with it?
  • 0

Advertisements


#2
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Anyone know why this is happening? or could be happening?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP