Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Connection Issues while playing video game


  • Please log in to reply

#1
keicko911

keicko911

    New Member

  • Member
  • Pip
  • 3 posts
I was wondering if someone could possibly help me solve a little problem i am having with my internet. I play Warhammer Online and whenever i start the game i lose internet connection. I've tried all the steps in your forum but none seem to help. Ive tried uninstalling and reinstalling the game still have the problem. I have concluded though that the problem only happens when i start the game. If anyone could help it would be greatly appreciated. If you need any information i have the hijackthis file and can get anything else needed. Thanks for everything. This website has helped me numerous times.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP