Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook not working


  • Please log in to reply

#1
jepstein

jepstein

    New Member

  • Member
  • Pip
  • 1 posts
My outlook does this every few months and I have someone come in and repair it but they are not around. Basically it locks up, doesnt download my emails and I get a message when I try to open it that it shut down improperly and that I needs to check for errors and it takes 10 minutes to open up and then it crashes out again. Any ideas of what to do to remedy problem?

Thanks
  • 0

Advertisements


#2
JON B

JON B

    Member

  • Member
  • PipPip
  • 83 posts
I had the same problem and it took me weeks to figure out what the problem was. Go into tools - trust center - then click on add-ins. At this point, you will see at bunch of stuff that has been included to run with outlook. Scroll down to Manage *COM-INS* box and click go. It will open a box that gives you the option to uncheck the different add-ins that are installed. At this point, with my experience anyway, I unchecked everything but my anti-virus and it did the trick. Most of the add-ins don't 'need' to run in Outlook. Hope this helps! :)
  • 0

#3
JON B

JON B

    Member

  • Member
  • PipPip
  • 83 posts
Hey, just wanted to update this thread. I just updated my iTunes and when I did, the same problem came back with Outlook. It turns out that every time you update iTunes, it will put a new add-in to Outlook regardless of what your previous settings were. Once again, all I did was disable iTunes add-in and bingo!! It did the trick.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP