Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My explorer keeps crashing...


  • Please log in to reply

#1
xomikronx

xomikronx

    Member

  • Member
  • PipPip
  • 23 posts
Hey my explorer keeps crashing on me...what leads me to this conclusion is that I can't do anything with the computer, and when I do a hard reset, windows comes back with error with active desktop. Then you clickon the button to restore active desktop.

here's the log:
Logfile of HijackThis v1.99.1
Scan saved at 1:10:00 AM, on 5/4/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\system32\RunDll32.exe
C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe
C:\Program Files\D-Tools\daemon.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Azureus\Azureus.exe
C:\Program Files\Java\jre1.5.0_02\bin\javaw.exe
C:\Program Files\Mozilla Firefox\firefox.exe
G:\HijackThis.exe

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [HGTXPEI] C:\WINDOWS\System32\FirstReboot.exe
O4 - HKLM\..\Run: [SoundFusion] RunDll32 hercplgs.cpl,BootEntryPoint
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe
O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\D-Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupd...b?1114906991858
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Are you using active desktop (anything on it)?

Note the time, reboot the computer

at start up...

start > run
eventvwr.msc
<enter>

Look under systems and applications for items with red Xs...list them here.
  • 0

#3
xomikronx

xomikronx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Applications:

Error Application Hang 101
Desciption:Hanging application javaw.exe, version 5.0.20.9, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error Application Error None
Description:Faulting application wmplayer.exe, version 10.0.0.3646, faulting module libmplayer.dll, version 0.0.0.0, fault address 0x00052730.

Error Application Error None
Description:Faulting application actofwar.exe, version 0.0.0.0, faulting module actofwar.exe, version 0.0.0.0, fault address 0x0015d1f5.

Error Application Error None
Description:Faulting application actofwar.exe, version 0.0.0.0, faulting module actofwar.exe, version 0.0.0.0, fault address 0x0015d1f5.

Error Application Error None
Description:Fault bucket 180873877.

SYSTEM:

Error Dhcp
description:The IP address lease 192.168.1.100 for the Network Card with network address 000F6670E96D has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).

Error System Error
Description:Error code 1000000a, parameter1 000000b0, parameter2 00000002, parameter3 00000000, parameter4 8052d2b6.

Error ultra
Descriptoin:The device, \Device\Scsi\ultra1, did not respond within the timeout period.

Error NetBT
Description:Initialization failed because the driver device could not be created.

Error W32Time
Description:The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 14 minutes. NtpClient has no source of accurate time.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Do you have a scsi drive? Or perhaps something plugged into your USB port?
  • 0

#5
xomikronx

xomikronx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
My Windows is installed on an SATA Raptor Harddrive.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
hmmm....

ok, try
start > run, type

REGSVR32 /i SHELL32.DLL

hit enter
  • 0

#7
xomikronx

xomikronx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
i got this message:

DllRegisterServer and DllInstall in SHELL32.DLL succedded.

what does this mean? what does this command do exactly?
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
it reregisters the shell.dll, which is a dynamic link library containing very fundamental processes/functions to the part of the computer you interact with...

did it address your issue?
  • 0

#9
xomikronx

xomikronx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
So far, I haven't had a problem yet. Seems to be good. Thanks.
  • 0

#10
ReD-SpideR

ReD-SpideR

    New Member

  • Member
  • Pip
  • 7 posts
Hey i have the same error that occurs.

I notice it when I set some media files in a folder to be viewed as Thumbnails.
This is the error report

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 2008-11-02
Time: 4:04:20 PM
User: N/A
Computer: RED-SPIDER
Description:
Faulting application explorer.exe, version 6.0.2900.5512, faulting module libmplayer.dll, version 0.0.0.0, fault address 0x00017ee6.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 65 78 70 ure exp
0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
0028: 30 30 2e 35 35 31 32 20 00.5512
0030: 69 6e 20 6c 69 62 6d 70 in libmp
0038: 6c 61 79 65 72 2e 64 6c layer.dl
0040: 6c 20 30 2e 30 2e 30 2e l 0.0.0.
0048: 30 20 61 74 20 6f 66 66 0 at off
0050: 73 65 74 20 30 30 30 31 set 0001
0058: 37 65 65 36 0d 0a 7ee6..


it still happens after i did the "REGSVR32 /i SHELL32.DLL"
Although i havent rebooted yet. i will soon.

Thanks for any help =)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP