Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Photo Explosion folder is open on my desktop evey time I start up


  • Please log in to reply

#1
Barbara859

Barbara859

    New Member

  • Member
  • Pip
  • 9 posts
Every time I start up my computer, the Photo Explosion Deluxe folder is open on my desktop. It does not seem to cause much of a problem other than the fact that it annoys me. I have minimized it, but I close it because I don't like it there. When I close it, the icons on the desktop go blank for a few seconds then "reset".
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
It's probably because the application is being called to start up when you start your computer.

There are three ways to try to remedy this.
1) Open Photo Explosion and look in the Options or Settings for a way to disable it from starting up with Windows.
2) Go to Start>All Programs>Startup and look for an entry that has to do with Photo Explosion, and delete it.
2) Go to Start>run... type in msconfig. Once the System Configuration Utility window opens, select the Startup tab... uncheck anything that has to do with Photo Explosion. You will need to restart your machine. When your machine starts up again, You will get a notification window because you ran msconfig... just close it.

Hopefully this will cure your problem.
  • 0

#3
Barbara859

Barbara859

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I tried all three of your suggestions. The third one worked! I unchecked something called "calcheck". It was connected to Photo Explosion Deluxe (Ulead).

Thanks for your help!
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
You're welcome!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP