Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen Problems


  • Please log in to reply

#1
Pazma

Pazma

    Member

  • Member
  • PipPip
  • 67 posts
I recently bought a second hand PC (Dell Dimension 9150) and have been getting the Blue Screen of Death very often. When I received the machine the HD was formatted and windows was automaticaly installed (windows xp media center (sp2). I thought it might be the drivers as many were out of date but I've since updated all the drivers but that hasn't solved the problem. I'm not sure what exactly was recently installed except the programs I installed myself. I do know that the previous owner installed a new USB hub and a TV Card, both of which seem to work, I think. After the driver updates this is what my Device Manager shows,
Posted Image
what is the thing with the yellow question marks, could that be the problem?

After the latest crash I was directed to this page from Windows Error Reporting:

http://oca.microsoft.../en/windiag.asp


I don't know where to begin so any help is great.

P.S. Here's a couple of messages I get on every startup. Posted Image


GOOD NEWS EVERYONE, PROBLEM SOLVED. TURNS OUT IT WAS JUST SOME FAULTY RAM. I MAY BE 1GB DOWN BUT AT LEAST I'M NOT GETTING THE BLUE SCREEN!

Edited by Pazma, 07 December 2008 - 10:24 AM.

  • 0

Advertisements


#2
Grandad Phillip

Grandad Phillip

    Member

  • Banned
  • PipPip
  • 94 posts
The item with a yellow question-mark is a Texas Instruments 'Unibrain' Firewire adaptor and it means it's driver is not installed.
Unibrain website is here: http://www.unibrain.com/
  • 0

#3
Pazma

Pazma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Thanks Phillip, I'm downloading the drivers now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP