Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

yieldmanager


  • Please log in to reply

#1
ReallyNeedHelp

ReallyNeedHelp

    Member

  • Member
  • PipPip
  • 39 posts
I got these pop-ups from ad.yieldmanager.comevery time I log on Live messenger, I have tried to get help in here under malware. But he do not think this is malware related at this point. So he asked me to post it here.

Here is a link to my last topic sp ypu can see what has been done, or not done: http://www.geekstogo...er-t216280.html

Hope someone can help me:)
  • 0

Advertisements


#2
Grandad Phillip

Grandad Phillip

    Member

  • Banned
  • PipPip
  • 94 posts
removed malware advice
  • 0

#3
ReallyNeedHelp

ReallyNeedHelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I tried the Removal guide and the other thread diden't help.. I coulden't find any of those folder/files or the things he checked in the hijacklog on my computer..

I could download the SpyHunter, but im trying to find a free solution first..
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#5
ReallyNeedHelp

ReallyNeedHelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Please notice that my last topic was in "the Malware Forum", and I have already done "all the steps located in the START HERE." And I am "still having problems after being given a clean bill of health from the malware expert", so I made this thread. As I explained in my first post.

Edited by ReallyNeedHelp, 08 December 2008 - 06:14 AM.

  • 0

#6
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Don't download Spyhunter, it is a rogue anti-spyware program

Don't head back to the malware removal forum either

Your problem is related to one of your Google/Yahoo toolbars. Try disable them and see if it fixes the issue
  • 0

#7
IndiGenus

IndiGenus

    Anti-Malware Buddha

  • Member
  • PipPipPipPip
  • 1,617 posts
Hi again ReallyNeedHelp,

Rorschach112 and I were discussing this off line and had some thoughts. Forgive me as I do not use Live Messenger and not really familiar with it, but does IE need to be open? If so you could try running IE with no Add-ons.

Start Menu > Programs > Accessories > System Tools > Internet Explorer (No Add-ons)

Worth a try...
  • 0

#8
ReallyNeedHelp

ReallyNeedHelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Your problem is related to one of your Google/Yahoo toolbars. Try disable them and see if it fixes the issue

How do I do this?


IndiGenus, IE don't need to be open when running Live Messenger
  • 0

#9
ReallyNeedHelp

ReallyNeedHelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
"Your problem is related to one of your Google/Yahoo toolbars. Try disable them and see if it fixes the issue"

How do I do this?
  • 0

#10
IndiGenus

IndiGenus

    Anti-Malware Buddha

  • Member
  • PipPipPipPip
  • 1,617 posts

"Your problem is related to one of your Google/Yahoo toolbars. Try disable them and see if it fixes the issue"

How do I do this?

You don't have them, so that's not really an issue. Just another thought....and I'm shotgunning here. Are you running the latest version of Live Messenger? Have you tried reinstalling it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP