Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Access Sub Forms


  • Please log in to reply

#1
nik1halo

nik1halo

    New Member

  • Member
  • Pip
  • 2 posts
I have created a database for a college and have 2 forms, Student Details and Support, where the first gives the information on the student and the second records any learning support each student may need.

I have linked the 2 forms using the student ID in a 1 to many relationship.

The two tables are communicating and existing records are showing all information fine, but the trouble starts when I attempt to create a new record. I add the student ID in the parent form (Student Details), but when I navigate to the child form (Support) the ID number has not been passed across, even though the row source = SELECT [Student details].ID FROM [Student details];

Can anyone tell me what I'm doing wrong?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP