Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp playing up?


  • Please log in to reply

#16
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

no luck in safe mode

what happened when you tried safe mode....
if you can't boot into safe mode and you can't repair xp...then you will have to use your backup image of the drive and if its infected ...go back thru the malware forum or bite the bullet and install a fresh copy of xp...
  • 0

Advertisements


#17
henson0115

henson0115

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
no it boots into safe mode fine, anyways i got the repair function working via slipstreaming sata/raid drivers or whatever, so its running now. will let you know how it goes.
  • 0

#18
henson0115

henson0115

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
repair seems to have fixed it, only problems i have is every time i click msn. right click on say a shortcut, or go to windows update i get the windows installer box pop up. my task bar quick launch doesn't seem to work. im going to get all the latest windows updates though.

edit: it started doing the same things over again when i installed service pack 3. I'll try and reinstall sp3. i also noticed the process go down from 50 odd on boot and after fully booted to 34 and the boot up process took about 5 minutes longer then repaired.

Edited by henson0115, 15 December 2008 - 02:27 PM.

  • 0

#19
henson0115

henson0115

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
ok repaired again back to service pack 2, tried updating via the update website but it doesnt work ive also tried doing the instructions in http://www.geekstogo...ws-XP-t138.html with no luck

Edited by henson0115, 16 December 2008 - 12:40 PM.

  • 0

#20
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
just leave SP3 off...you can still get all the other updates individually including windows installer 3.1 or if necessary get them manually ...just write down the number of the update you need and and go to the softwarepatch..here and download what you need ..they come with their own installer
  • 0

#21
henson0115

henson0115

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
just wanted to let everyone know i gave up on the xp install. i started fresh with vista and wiped the xp off, thanks for all the help everyone and sorry it took so long to reply. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP