Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call of Duty 5 World at War "Run in Safe Mode" Error


  • This topic is locked This topic is locked

#1
Bangyodead

Bangyodead

    New Member

  • Member
  • Pip
  • 1 posts
Hi there, four months ago I purchased COD4 and was blown away by the Single and Multiplayer game modes.
A week ago I tried to load the game and got a "Run in Safe Mode" error. "It appears that Call of Duty di not quit properly the last time it was run. Do you want to run the game in safe mode." Nothing worked, so I used the ADd/Remove tool from Windows and completely uninstalled the game and reinstalled it and nowe everything is good to go.

Last week I purchased COD5 World at War and installed it. The install was fine and when it was time to boot the game, I got the same error message that I got for COD4. "It appears that Call of Duty did not quit properly the last time it was run. Do you want to run the game in safe mode." None of the options it gives me works. The game goes into blackscreen and the pointer disappears. I have tried several times now to uninstall and reinstall the game and I am still having the same error message.

I read in a thread somehting about plugging in a headset to get the game to work? I am not sure if this is the answer. I have updated all my drivers and I am still having an issue. Real word. COD4 works, but COD5 does not.

Is there anyone else out there who has run into the same issue?

Bangyodead!
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
update your video card drivers and your sound card drivers. Have you [url="http://"%20<a%20href="http://www.gamershell.com/download_35712.shtml""%20target="_blank">http://www.gamershel...oad_35712.shtml"</a>"]patched the game[/url], there was a patch released day 1.

also take a look [url="http://"Helpful%20Wiki:%20<a%20href="http://wiki.modsrepository.com/index.php/Call_of_Duty_5:_Beta_Errors""%20target="_blank">http://wiki.modsrepo...p/C...ta_Errors"</a>"]at their wiki[/url]

Taken from callofduty.com forums:

Solution #1 :as posted by remni

Ok, for everyone getting the stupid endless black screen bug, the fix is incredibly simple. Just Alt+Tab out if it to switch to a new screen. Afterwards, Alt+Tab back into it, then hit Esc. The main intro should start right up. It’s worked for me everytime so far. Now I’m not 100% sure this works on XP or not, since I use 32-bit Vista, but I imagine it will.

Solution #2 : from Anonymous @ Anonymous

Assuming you have installed Call of Duty World at War in it’s default installation directory :

Navigate to C:\Program Files\Activision\Call of Duty - World at War\main\video

and delete “Treyarch.bik”. It is recommended that you keep a backup of this video file

Generic Solution #1 : Make sure your video card drivers are up to date… and also make sure your sound card drivers are up to date too. Sound card drivers were known to **** CoD4 up and there was an error that required you to have a mic inserted in order to play Call of Duty 4 Multiplayer, so there’s no telling if sound cards, dedicated or built-in can screw your copy of COD WAW.


NEW UPDATE #9 Some people with black screens and sound #2

Ok this has happened to me before have a read as i replied to someone on here.

faqnicename wrote:I'm still getting a black screen. (on 32 bit vista). I hear the angels and stuff, click esc, then i can hear the clicking when i'm moving my mouse up and down but still have a black screen. Any other fixes?




Heres a quick thing you can check and i know it may sound stupid but if you have a resolution in game that your card and monitor wont support you will have a back screen and you will hear the clicking of the mouse as you move the mouse about and so on , what you can do to fix this is locate your profile folder and open up your config.cfg or your config_mp.cfg And change the
seta r_mode "1900x1400" To a much lower resolution number like
seta r_mode "800x600" and then save and close all the windows and then launch the game.

Also ignore the 1900x1400 thats an example your one may say anything like 1280x1024 or whatever.

For your vista world at war profile go to this directory.

C:\Users\Username\AppData\Local\Activision\CoDWaW\players

Or you can try running the game in safe mode but try this any way.

Try that anyways and if you still got a prob read the fixes on the front and get back to me on here we will think of another thing to try.

Good luck. :)


  • 0

#3
JDodge

JDodge

    New Member

  • Member
  • Pip
  • 1 posts
I just got COD 5 and and having trouble playing it. I have a feeling my graphics card isnt good enough but could someone pleasse confirm this for me? I am running an ATI Radeon x1270. I tried one of the solutions that someone mentioned about changing the resolution in the player profile but i could not follow the path that they described. I really need some help...I need to play this game. Thanks
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Jdodge,

when you go to browse for your player profile, you need to make sure that your are able to view hidden system files and folders. To find out if your system can run call of duty: world at war please visit this site: http://www.systemreq...referrer/srtest

I suspect that your video card is not able to support this game.
  • 0

#5
Home

Home

    New Member

  • Member
  • Pip
  • 5 posts
Hi all, please help me.My computor Gateway GM5260.

Error

Error during instialization:
Unhandled exception caught
  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Home,

I show that your system shipped with an nvidia 7300le. Your video card falls below the required specs to play the game. I would suggest upgrading your video card.
  • 0

#7
Home

Home

    New Member

  • Member
  • Pip
  • 5 posts

Home,

I show that your system shipped with an nvidia 7300le. Your video card falls below the required specs to play the game. I would suggest upgrading your video card.



My display card nvidia Geforce7900 GS. Total memory 256Mb.
  • 0

#8
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
excellent. You may experiencesome choppiness during multiplayer games. You may also have to run it at lower resolutions. Other than that, the video card should be ok.

As to your issue, where is this error occuring? during install, when launching the game (sp or mp?)? Have you updated your system drivers?
  • 0

#9
Home

Home

    New Member

  • Member
  • Pip
  • 5 posts

excellent. You may experiencesome choppiness during multiplayer games. You may also have to run it at lower resolutions. Other than that, the video card should be ok.

As to your issue, where is this error occuring? during install, when launching the game (sp or mp?)? Have you updated your system drivers?




I'm installing not error but i need crack.
My device manager.
Posted Image
  • 0

#10
Home

Home

    New Member

  • Member
  • Pip
  • 5 posts

excellent. You may experiencesome choppiness during multiplayer games. You may also have to run it at lower resolutions. Other than that, the video card should be ok.

As to your issue, where is this error occuring? during install, when launching the game (sp or mp?)? Have you updated your system drivers?




I'm installing not error but i think, i need crack.
My device manager.
Posted Image
  • 0

#11
Home

Home

    New Member

  • Member
  • Pip
  • 5 posts

excellent. You may experiencesome choppiness during multiplayer games. You may also have to run it at lower resolutions. Other than that, the video card should be ok.

As to your issue, where is this error occuring? during install, when launching the game (sp or mp?)? Have you updated your system drivers?




I'm installing not error.
My device manager.
Posted Image
  • 0

#12
Home

Home

    New Member

  • Member
  • Pip
  • 5 posts

excellent. You may experiencesome choppiness during multiplayer games. You may also have to run it at lower resolutions. Other than that, the video card should be ok.

As to your issue, where is this error occuring? during install, when launching the game (sp or mp?)? Have you updated your system drivers?




I'm installing not error.
My device manager.
Posted Image
  • 0

#13
Home

Home

    New Member

  • Member
  • Pip
  • 5 posts

excellent. You may experiencesome choppiness during multiplayer games. You may also have to run it at lower resolutions. Other than that, the video card should be ok.

As to your issue, where is this error occuring? during install, when launching the game (sp or mp?)? Have you updated your system drivers?




I'm installing not error.
My device manager.
Posted Image
  • 0

#14
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Closing this thread. Besides the multiple posts, we do not help with cracks. This is per our Terms of Service.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP