Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Computer Shutdown after Booting

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

The past few months I've been having a problem with my computer shutting itself down without any warning. Only this only happens when I have to turn my computer off (hard shutdown) and leave it off for a few hours or days and when I try to start my computer it will boot up and right after it has finished loading this varies at time from 30sec to 10 mins it will shutoff w/o any warning. I'll try to restart it again it will we continue shutting itself down. At some point it will stay on longer than 10 mins and then it's fine for days and even weeks until I have to do a hard shutdown. Restarting the computer doesn't do this problem. Well now as of this past weekend. I can't even get it to stay on longer than 5 mins. It'll boot up and shutdown and then the power button will no longer work for about 5 or 10 mins and then it will let me boot up again but it still won't stay on and shut itself off. :)

I've tried starting it in safe mode still does the the same thing and I've tried restoring ito last good configuration and still shut down. The fans in the back of the PSU is working not sure about the other 2 fans. I thought maybe it could be overheating or the psu is failing but I am not sure how to prove that theory. I opened it up yesterday and dust out the dust with an air duster but it still wouldn't boot up properly. I am not sure how to check the BIOS to see if it's overheating or even if i could do that since the computer won't stay on long enough.

Here are the spec on my computer. I have a Gateway Media Center 510 series purchased a little more than 4 years ago running Windows XP. It has a Intel Pentium 4 Motherboard and an Intel 2.4GHz processors. I upgraded the memory to 2 gigs back in August but I don't think that's the cause of the problem. I am not sure if this problem started before or after I upgrade RAM but I hardly ever turned my computer off to really notice back then. Thanks in advance for any info on what's wrong with my computer.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP