Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I was wrong! please help


  • Please log in to reply

#1
iksuinje

iksuinje

    Member

  • Member
  • PipPip
  • 21 posts
Hi,

This time for my laptop, not my wife's.

My laptop is Toshiba satellite A60-s1591st with xp pro with sp2.

whenever I want to finish my work with the laptop, I just fold down without turning off and just make it hibernate...
BUT in the morning, when I folded it down there was a sound like turning off sound... some time later, I come back to the laptop and opened the com, it was still shutting down... it was almost 30minutest after I left there.

So, I took off my battery and electricity line to manually shut off the com.

but the problem is happened after that. when I tried to turn on the com, it does not work. whenever my com starts, it makes certain operating sound but this time it is not making any sound ... it probably means... the operating system is not working.... the screen is just dark with no indicator there like cursor, or any word... I was wrong... I should have had to wait...

please help!!

If I have to give up this com, then is there any way to get data from hardware. I back up most data but recently I made some substantial data collection... so I do need to get it back.

please help!!
  • 0

Advertisements


#2
yevgenievich

yevgenievich

    Member

  • Member
  • PipPip
  • 39 posts
when you turn it on, does it show the toshiba logo and then goes to black screen or just sits there with black screen?
  • 0

#3
iksuinje

iksuinje

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
:)

thank you so much for your concern...

My wife remembered a similar case I have ever experienced with this laptop.... 'too much dust' problem...
I dusted off with some air spray style product such as 'air Dr' I just happened to have at that time as she advised.( I have no intention to ad the item... there are so many similar products)

Then it is working again...I am relieved with that.

I am very sorry for making you concern... and appreciate your kindness.

Edited by iksuinje, 13 December 2008 - 01:56 AM.

  • 0

#4
yevgenievich

yevgenievich

    Member

  • Member
  • PipPip
  • 39 posts
no problem,however, just blowing the dust out doesn't usually fixes problems. the only thing i could think of is if it overheated and when you tried to turn it back on it was refusing due to being too hot.It is a good idea to blow the dust out of the laptop, however, if laptop been running for few years and it was not blown out with canned air sometimes there would be too much dust build up to get it out with canned air. Disassembly of the laptop would be required with cleaning the heatsink. I would recommend running speedfan to check the temperatures your laptop is running at.

Edited by yevgenievich, 13 December 2008 - 09:07 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP