Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer gets stuck on very first screen (i.e. before windows starts)


  • Please log in to reply

#1
smc

smc

    Member

  • Member
  • PipPip
  • 19 posts
Hi all,

I have (amongst several other PC's) a Shuttle XPC. It's begun behaving badly: for a while it seemed to turn on and the monitor showed noting at all. So suspecting a dodgy graphics card I went for the old tried and trusted method of removing the graphics card and reseating it.

Well, now it gets to the very first screen (manufacturer logo screen) and it gets stuck there. It says at the bottom "Press Delete to Enter set up". If I press F8 it says entering set up - but nothing happens. Can anyone diagnose what component it is that might be failing? Or any other tests I can do?

Thanks in advance for any help.
  • 0

Advertisements


#2
smc

smc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
NEW INFORMATION.

I just got into safe mode!. No idea what to do now. I'll try some system scans, defrag and system restore I suppose. But if any one has a better idea. Please do let me know! Thanks..


SMC
  • 0

#3
smc

smc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
OH No.

New development.

Went into control panel where PC appeared to get stuck with cursor (no icons cam up). And then BSOD.

Any thoughts as to what is causing this. Sorry to keep positing I thought the more symptoms the better for a diagnosis!

Thanks again

SMC
  • 0

#4
smc

smc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
OH DEAR - sorry about this... now on restart it says:

"Verifying DMA Pool Data ..... Update Success.
Boot from CD ....
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER."

:) :)
  • 0

#5
PedroDaGR8

PedroDaGR8

    Member

  • Member
  • PipPipPip
  • 786 posts

OH DEAR - sorry about this... now on restart it says:

"Verifying DMA Pool Data ..... Update Success.
Boot from CD ....
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER."

:) :)


Can you d/l one of the LiveDistros from somewhere like Ubuntu? The reason I ask this is because I am suspicious which is dying, the HD or the motherboard. If it is just the HD, then it should boot the live distro just fine. If it is the mobo then it may not.

Just in case you did not know, LiveDistros are operating systems that boot from a CD and never touch your HD they stay resident in RAM, leaving your HD alone.

Edited by PedroDaGR8, 14 December 2008 - 04:20 PM.

  • 0

#6
smc

smc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
OK thanks I will try that. THanks for your help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP