Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PLEASE help - MSN Messenger - Error Code:80048820 Extended Error Code:


  • Please log in to reply

#1
omonoiatis

omonoiatis

    New Member

  • Member
  • Pip
  • 3 posts
Please help me out, i've been having this problem for a long time now and i really need to log into my msn. I've searched the problem but i didnt find any working solutions
When i try to sign in i get this error message:
We were unable to sign into your Windows Live Messenger at this time. Please try again later.

Windows Live Messenger has made several attempts to sign you in. Your firewall may be blocking
Windows Live Messenger from connecting to the service. Please review your firewall settings. See
the retailer's instructions for more information

Error Code:80048820
Extended Error Code: 80048406


Things i've figured out:
-Firewall can't be the problem. I tried signing in while it was disabled.
-Date/time has nothing to do with it
-Now about the hosts file. I thought that this was the problem. I run the repair utility that comes with msn, and hosts file isn't ticked. I click repair and select clean-up, run it again, and still not ticked. So i manually go to the hosts file and edit out everything that should not be there. I run the utility again, everything is ticked including hosts files. I try to sign in, same error. I repair using the same utility, and AFTER the repair, the hosts files indicate a problem again. Since i know that i have to change it manually, I go back at the hosts file and this time I see something that shouldnt be in, and it keeps getting added after i edit it out, even if i put the file as Read-Only:
# Start of entries inserted by Spybot - Search & Destroy
# End of entries inserted by Spybot - Search & Destroy
Yes, there are no entries. And these 2 lines are comments (see the # symbol) so it shouldn't affect anything. Anyway, I uninstalled Spybot so that I don't get even those 2 lines, still getting them though.

Please help me, I'm desperate and I did everything i could. Thanks in advance
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.
  • 0

#3
omonoiatis

omonoiatis

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
So you're saying that the problem is a virus? I'm afraid that's not the case. I've followed those steps, and several other steps from other sites. My computer can't be possibly cleaner than it is now. Anyway, well, i guess i'll make a topic there ;/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP