Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express on Windows SP


  • Please log in to reply

#1
Dale14668

Dale14668

    New Member

  • Member
  • Pip
  • 5 posts
Each time I attempt open mail I first have to go through a pop-up headed "Internet Explorer Script Error". It has lines below with headings: Line: xxxx, Char: x; Error: Object Expected; Code: 0; URL: mhtml.mid//00000028/.

Any suggestions?
  • 0

Advertisements


#2
Draygoes

Draygoes

    Member

  • Member
  • PipPip
  • 42 posts
The only thing that I can suggest is to try reinstalling it.
After you do so, does the problem contnue?
  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
what email client are you using?
  • 0

#4
Dale14668

Dale14668

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
My first time using Geeks to Go, so I may not be efficient. I assume you want mail.mchsi.com. This is MediaCom cable.

Edited by Dale14668, 17 December 2008 - 05:41 PM.

  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
how do you access your email? Outlook express, windows mail, through the web...????
  • 0

#6
Dale14668

Dale14668

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Sorry, I use Outlook Express
  • 0

#7
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Microsoft has been kind enough to post a repair proceedure

http://www.microsoft...s/oerepair.mspx

If the steps listed there don't resolve the issue, then you may need to repair outlook express:
http://support.micro...123120121120120

Please pay attention to the steps provided, they provide a number of options and methods to try.
  • 0

#8
Dale14668

Dale14668

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I've gone through the first set of directions without resolving the problem. Need to do a little research before completing the second set. I have confidence in the long term, however, and appreciate your help.
  • 0

#9
Dale14668

Dale14668

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I've gone through the Repair IE in XP and Reset the IE (as requested). Now of course I've lost quite a bit of info, but have the same problem. After "reset" it Welcomed me very nicely to Windows 7. It then asked me to make two settings selections. The first was a two choice question, "do you want to stay with your current Browser?", or "B) Do you want to select a new Browser." No matter what combinations I used I got the response 'ettings not able to be saved successfully'
  • 0

#10
Draygoes

Draygoes

    Member

  • Member
  • PipPip
  • 42 posts
Please try reinstalling the Client.
Does the problem resolve itself?
  • 0

#11
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
taken from: http://www.pcdoctor-...rdpress/?p=3691

The following requires a registry edit, we strongly recommend making a backup of the registry before making any changes:
http://support.microsoft.com/kb/322756

This fix is quite easy.

* Click Start > Run and type the following into the Open box:
gpedit.msc
Click OK.
* Using the left hand pane, navigate as follows:
User Configuration
> Administrative Templates
> Windows Components
> Internet Explorer
* In the right-hand side pane double-click on Prevent performance of First Run Customize settings
* Change the setting for Prevent performance of First Run Customize settings to Enabled and use the drop-down box to select Go directly to home page

* Click OK and close Group Policy
* Restart Internet Explorer 7

There are a couple of other possible fixes.

First involves a registry edit.

* Click Start > Run and type the following into the Open box:
regedit
Click OK.
* Using the left-hand pane, navigate to the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
* In the right-hand pane, right-click on RunOnceHasShown and change the value to 1
* Close Regedit and restart Internet Explorer 7
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP