Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Grand Theft Auto IV Won't Work


  • Please log in to reply

#1
SillyxWabbitx

SillyxWabbitx

    Member

  • Member
  • PipPip
  • 40 posts
I installed GTA IV on my system.. but when I attempt to start the game, I receive "Error RMN40"

I googled the error and it from what I've been reading I need to download Service Pack 3 to update my computer (I'm not the most computer sabby person so I don't know what the difference between whatever I have and SP3 is)

So I went to the Microsoft website and I tried to download the SP3, however when that got finished downloading and I tried to run the install for SP3, I get an error "The expected version of the product was not found on your system" and then it closes and I'm unable to install SP3. I tried to figure out how to fix this error but haven't found anything.

Could someone please help? Plz n Thx. Oh, and here are my system Specs


-------------------------------------------------------------------------------------------------

Windows: Windows XP5.1 (Build 2600) Service Pack 2
Internet Explorer: 6.0.2900.2180
Memory (RAM): 2047 MB
CPU Info: Intel® Core™2 CPU 6400 @ 2.13GHz
CPU Speed: 2107.3 MHz
Sound card: Realtek HD Audio rear output
Display Adapters: NVIDIA GeForce 7300 LE | NetMeeting driver | RDPDD Chained DD
Monitors: 1
Screen Resolution: 1280 X 960 - 32 bit
Network: Network Present
Network Adapters: Intel® 82562V 10/100 Network Connection - Packet Scheduler Miniport | Wireless LAN PCI 802.11 b/g adapter WN5301A - Packet Scheduler Miniport
CD / DVD Drives: F: HL-DT-STDVDRRW GSA-H30L | G: SATA-DVDDROM6316
COM Ports: COM3
LPT Ports: NOT Present
Mouse: 16 Button Wheel Mouse Present
Hard Disks: C: 224.2GB | D: 232.9GB | E: 8.7GB
Hard Disks - Free: C: 22.9GB | D: 187.5GB | E: 379.5MB
USB Controllers: 7 host controllers.
Firewire (1394): 1 host controllers.
PCMCIA (Laptops): Not Installed
Manufacturer: Phoenix Technologies, LTD
Product Make: RC647AA-ABA m7680n
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 06/30/06 | HP-CPC - 42302e31
Time Zone: Central Standard Time
Battery: No Battery
Motherboard: ASUSTek Computer INC. Basswood
Modem: Data Fax SoftModem with SmartCP





EDIT::

I fixed my problem, I don't know if it was good or bad for me to do this but it worked. :) lol
here's the solution

http://answers.yahoo...07172142AAA9aks



:

Edited by SillyxWabbitx, 26 December 2008 - 03:51 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP