Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

5 months without Internet, please Help


  • Please log in to reply

#1
nacochava308

nacochava308

    New Member

  • Member
  • Pip
  • 3 posts
Hello guys. I have a Zoom Modem and it is downloaded in my Computer XP and my Laptop Toshiba. I have no problem with my internet connection on my laptop however in my Windows XP I cannot access the internet. It tells me I have limited or no connectivity at all. I did some reasearch and I ended with frustration. I called ATT and they are a bunch of good for nothing, did not help me because I did not have their modem. However I kept telling them it was not a Modem Problem. If it were I wouldnt be able to access my laptop.

I noticed today that when i connect the cable for internet into my XP and check the IP Config through cmd. I saw it had no Default Gateway, meanwhile my laptop I checked it and it did have a Default Gateway.(similar to my IP but not exact)

How can I fix my Windows XP Default Gateway, maybe thats the problem? Please help :)
(My DHCP is enabled)
  • 0

Advertisements


#2
XcsaS

XcsaS

    New Member

  • Member
  • Pip
  • 6 posts
Well I would probably need more info. mostly when get your IP on ur XP computer does it start with 169? Also have you checked your TCP/IP settings? Lastly has this PC worked before and is your Zoom modem only made to support 1 IP?
  • 0

#3
nacochava308

nacochava308

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Well I would probably need more info. mostly when get your IP on ur XP computer does it start with 169? Also have you checked your TCP/IP settings? Lastly has this PC worked before and is your Zoom modem only made to support 1 IP?



I have checked my TCP/IP settings and in General its on :Obtain an IP adress automatically. Obtain DNS Automatically and its on Automatic private IP adress. My PC worked fine with my Zoom modem 5 months ago, both in my laptop and in my PC and I think I accidentaly once messed around with some settings and now it wont give me connection. I went to cmd and wrote ipconfig and it gave me IP adress as 0.0.0.0 and Subnet Mask same but it gave me no Default Gateway, then I went to the Repair button on my connection and it did give me an IP that started ith 169 (what does that mean?). It only game me IP adress for subnet and ip but no default gateway and then this repair message came out that it couldnt solve my problem. If you need more info feel free to ask me. I really want to solve this problem, its driving me crazy
  • 0

#4
XcsaS

XcsaS

    New Member

  • Member
  • Pip
  • 6 posts
Well a 169 IP address from what I understand is pretty much saying limited or no connectivity its a default IP your PC gives when there is no connection. Were you changing settings in your zoom modem or your PC and also have you tried to hard reset your zoom modem?
  • 0

#5
nacochava308

nacochava308

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Well a 169 IP address from what I understand is pretty much saying limited or no connectivity its a default IP your PC gives when there is no connection. Were you changing settings in your zoom modem or your PC and also have you tried to hard reset your zoom modem?


I changed settings on my computer, not modem. I have installed the zoom again and theres still no change :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP