Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

50-100% CPU usage


  • Please log in to reply

#16
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Maybe, you're using wrong fonts. Read here: http://www.thefreewa...?showtopic=3916, especially reply #8
  • 0

Advertisements


#17
CH316

CH316

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
It's the default font. But that isn't too important. As shown earlier I had to disable toe parallel port in device manager, but with it disabled I can't print. Is there a way to fix it so I can turn it on without it consuming vast amounts of CPU cycles?
  • 0

#18
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'd start with reinstalling printer driver.
  • 0

#19
CH316

CH316

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
How would I go about doing that?
  • 0

#20
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Turn off computer, and a printer.
Disconnect printer from the computer, and from the power source.
Turn on computer.
Go Start>Run, type in:
devmgmt.msc
Click OK.
Right click on your printer, click "Uninstall".
Put your printer CD in, and install the software.
Reconnect printer to the computer, when the installation program will ask you to do so.
  • 0

#21
allsecur3

allsecur3

    New Member

  • Member
  • Pip
  • 3 posts
removed bad advice
  • 0

#22
iemand

iemand

    New Member

  • Member
  • Pip
  • 1 posts
Thanks for the tips here, helped me solve my high CPU usage problem.

First disabled LPT1 to see if the problem was similar, then removed some printer drivers (only one local printer several remote printers) and turned back on LPT1.

CPU usage back to normal.

(just registered here to say thank you)

Edited by iemand, 16 November 2009 - 03:31 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP