Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

FireFox CPU


  • Please log in to reply

#1
MyE92

MyE92

    Member

  • Member
  • PipPip
  • 49 posts
Hey

Is it normal that my comp cpu goes 100% when a page for firefox is loading?

Just wondering

thanks
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No. Is "firefox.exe" process listed as main CPU "taker" in Task Manager?
  • 0

#3
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Not sure what you mean.
If your asking about the priority its on normal.
Or
Are you asking when my CPU goes to 100% is usage mainly from Firefox then yes it is.

Thanks for the quick respond.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode).
Check "firefox.exe" CPU usage now. At what percentage is it?

Just to make sure, we're talking about same thing:

Posted Image
  • 0

#5
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Posted Image

I took a quick Print screen while i was loading mysapce with safemode.
it also jumps up when i scroll a page fast..
but lets say im reading something it would stay at 0
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
We'll need to eliminate some possibilities, one at a time.
We just found out, that it's not add-on issue, since all add-ons are disabled in Firefox Safe Mode.

I can see, that you're using AVG, and its "Safe search" plug-in may be another culprit.
Restart computer in Safe Mode with Networking (keep tapping F8 key, right after computer restarts, until menu appears). Run Firefox (Safe Mode) from there, and check CPU usage.

We'll go from there.
  • 0

#7
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Okay I followed you steps.
Firefox CPU usage was way less.
11% at most when i would hit F5(Refresh) like three times in a row but other then that it was less very less
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
OK, then.

I want to make sure, your computer is clean...
I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

We'll go from there.
  • 0

#9
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I Used the ATF cleaner..
Now i am running the ANTI-MALWARE (Full Scan)
Should I run AVG after Malware is done (My avg scans daily)
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No, you don't have to run AVG.
  • 0

Advertisements


#11
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Malwarebytes' Anti-Malware 1.31
Database version: 1580
Windows 5.1.2600

12/31/2008 6:25:13 PM
mbam-log-2008-12-31 (18-25-13).txt

Scan type: Full Scan (A:\|C:\|D:\|E:\|)
Objects scanned: 83822
Time elapsed: 27 minute(s), 45 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


After full scan
  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Since Malwarebytes found nothing, I don't think, there is a point to post HijackThis log in malware forum. Those guys are very busy.
Next step - download fresh copy of AVG. Uninstall current copy.
Reinstall AVG, but this time select custom install, and make sure, LinkScanner is not installed.
Start Firefox normally. Check CPU usage.
  • 0

#13
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I will Uninstall current copy (7.5) but i have a few viruses in my virus vault. what will happen when i Uninstall and Reinstall the newer version
  • 0

#14
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Oh wait. If it's 7.5 version, it doesn't have "Link Scanner". Leave it alone, then. AVG 7.5 wouldn't cause your issues.

Instead...
Download, and install Quick Startup: http://www.glarysoft.com/qs.html
Go File>Export, save report, and paste it into your next post.
  • 0

#15
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Posted Image

I have done the JAVA update

Startup List report created on 12/31/2008 by Startup Manager


Name: CARPService
Path: carpserv.exe
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: Smapp
Path: C:\Program Files\Analog Devices\SoundMAX\Smtray.exe
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: WCOLOREAL
Path: "C:\Program Files\COMPAQ\Coloreal\coloreal.exe"
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: PROMon.exe
Path: PROMon.exe
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: srmclean
Path: C:\Cpqs\Scom\srmclean.exe
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: CanonMyPrinter
Path: C:\Program Files\Canon\MyPrinter\BJMyPrt.exe /logon
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: AVG7_CC
Path: C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: SunJavaUpdateSched
Path: "C:\Program Files\Java\jre6\bin\jusched.exe"
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: AVG7_Run
Path: C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE
Location: HKEY_USERS.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: AIM
Path: C:\Program Files\AIM\aim.exe -cnetwait.odl
Location: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: BitTorrent DNA
Path: "C:\Program Files\DNA\btdna.exe"
Location: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
Status: Enabled
------------------------------------------------------------------------------------------

Name: Alienware Dock
Path: C:\PROGRA~1\ALIENG~1\ALIENW~1\OBJECT~1.EXE
Location: C:\Documents and Settings\Abo\Start Menu\Programs\StartUp
Status: Enabled
------------------------------------------------------------------------------------------
Total 12 Items
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP