Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows98 stuck in safe mode


  • Please log in to reply

#1
Nicole8023

Nicole8023

    New Member

  • Member
  • Pip
  • 6 posts
My computer was working fine yesterday. Just the day before we had to internet hooked up. Yesterday morning it was working fine until my year old daughter managed to turn it on and do God only knows what. Now it will only start in safe mode. I tried holding the Ctrl key turning on the computer and choosing to start in normal mode but it still starts every time in safe mode. Help please!
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Nicole
Welcome to G2G.
Lets try a quick and esay to start with.
1. Start your computer, press and hold CTRL, and then choose Safe Mode Command Prompt Only from the Windows 98 Startup menu.
2. At the MS-DOS prompt, type cd\windows\command, and then press ENTER. Where windows is the name of the folder in which Windows is installed.
3. At the C: prompt, type scanreg /restore, and then press ENTER.
4. Select the previous registry you want to restore, and then press ENTER.NOTE: A properly working registry has the word "Started" next to the date.

5. When you receive notification that you restored a properly working registry, press ENTER to restart your computer.
  • 0

#3
Nicole8023

Nicole8023

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi. I did what you said, but it didn't work. It said that it was loading a system registry that had previously been started, error free. Once my computer does that it skips to this page that says "Windows98 MS-DOS mode Extended Memory Support" at the top and underneath it has a MS-DOS C: You are currently working in MS-/DOS Mode, would you like to return to Windows? Enter (Y) and Esc (N). If you hit yes, the computer restarts and brings you right back to the same page as described above. If you hit no, there's a A: prompt. Nothing I do gets me past this page unless I restart the computer, hold CTRL and choose the safe mode option. Then it will go ahead and start in safe mode but nothing I have tried has been able to help me to start in normal mode. Any ideas? Please help.
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Are you sure it is safe mode - it has safe mode in all 4 corners ?
Lets try this
right click on my computer left click on properties left click on device manager.
Are there any devices with a yellow or red mark next to them. If not then click on the + sign next to the items
are there any devices with a duplicate.
If yes post back.

ONLY If the above is all ok then
Right click on my compter left click on explore Left click on view left click on folder options left click on view.
Click on show all files and untick Hide file extensions for known file types. click ok. Close Explorer
Click on start> Find > Files or folders make sure there is a tick next to include sub folders.
Next to named typein Wnbootng.sts. Click on search.
If this file is found then delete it.
Only do this if the above does not show any errors or duplicates..
Restart.
Cheers
Peterm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP