Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

.Avi Video Help


  • Please log in to reply

#1
Scrilla

Scrilla

    Member

  • Member
  • PipPip
  • 66 posts
I finally got my old hard drives recognized and all my info retrieved. However for some odd reason when I go to play an .avi file I get only audio and no video in winamp. DivX claims it doesn't even have a video track. If I upload the exact same video to myspace I can see the video as well as the audio. I tried downloading FFDShow as well as the Combined Community Codec Pack all to no avail. Any ideas?


Thanks,
Scrilla
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Download Gspot to see if it can identify the codecs the avi file is using/needs.
  • 0

#3
Scrilla

Scrilla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Neat program, thank you! Codec: IV50 Name: Indeo 5.x
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

Neat program, thank you!

Your'e welcome. I use it on the many avis I work with. Very useful!

Indeo codecs have been around a long time, and gone through different phases of free/pay, supported/dropped/supported, etc. Heck, I don't know why anyone uses it anymore... it's such a pain! You might try reading the entry by salada2k in THIS post.
  • 0

#5
Scrilla

Scrilla

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Doesn't seem to work in 64 bit Vista. Give me an error about binary? I'll copy/paste the message if needed.
  • 0

#6
at484

at484

    New Member

  • Member
  • Pip
  • 2 posts
can anyone help me with a webcam problem?
  • 0

#7
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

Doesn't seem to work in 64 bit Vista

Admittantly, I am not up on 64bit Vista. But if you post the error, I'll help you do some research.
  • 0

#8
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

can anyone help me with a webcam problem?

Please create your own thread. Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP