Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

R6025 Runtime Error in Windows Vista


  • Please log in to reply

#1
mliggett

mliggett

    New Member

  • Member
  • Pip
  • 1 posts
I'm trying to edit a movie using 8 clips that I want to transition between, and add a simple title menu. I have Roxio Easy Media Creator 10, and I constantly get this C++ runtime error each time I try to use it. The program opens to the main page, then I click on the Cinemagic tab (does it with any of them) - and the message pops up. I've gone to Regcure and ran that 3 times, no help, even tho it says it's fixed. Every time I run it, it shows at least 115 problems in the registry, and supposedly fixes them. Same issues...
I've also got Windows Movie Maker on this machine, Toshiba Satellite laptop, and it will import the clips, and let me put the second clip into the storyboard - it then hangs up and becomes unresponsive, and has to be restarted, and we start all over again! help! I just want to make a nice little movie and upload it to youtube!
I also have an issue with Windows Mail, Outlook, etc, as it happens in all of them - I can send myself an email with a photo attached, and I can open this without issue. I can also open almost any attachment sent to me from someone else. My problem is that I can send pix as attachments, and everyone that gets jpg attachments from me tell me that they get garbage code, and no pix...I have no idea where to go into the computer to make this stop doing this, as I've searched about every place I can think of to adjust it. Still having the same problem, no matter which program I use on my computer...please tell me what I need to reset or adjust to fix this!
Thank you for all your help,
Michelle
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP