Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Haware failure


  • Please log in to reply

#1
Canorro

Canorro

    Member

  • Member
  • PipPipPip
  • 130 posts
Hi , when i plug in the power cord the computer starts automatically and also the fan.

Edited by Canorro, 13 January 2009 - 12:22 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Say again?
  • 0

#3
Canorro

Canorro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts

Say again?

sorry i was kind of sleepy and im spanish
It happen after a friend of my friend upgrade the memory he let all the cable out of place and when i put them back, then put the power cord at the back of the PSU (power supply unit) the computer start of without even touching the power button also the fan turn on
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
It looks like some cables were reconnected incorrectly. Obviously, it's next to impossible to help you in such a matter over the net.
You may try to find some friend, who is more familiar with computers to re-check things.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP