Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lsass.exe error


  • Please log in to reply

#16
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Are you sure you downloaded the correct file? Please try downloading again. I never had any problem downloading and burning the ISO file.
  • 0

Advertisements


#17
aprp

aprp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
OK. The file is fine, but I found some problem with my Burner. Using a different external burner I have burnt the .iso file. Now Im having trouble getting the system to read it. I have set all options in Bios to only load CD on Boot, but although it appears to be reading the CD the system boots to Windows. ! Examine the file it shows 7 files on the CD plus a boot file. CD is new, no other data.
  • 0

#18
aprp

aprp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I now have Puppy Linux running! There was a problem with my CD Drive. How do I copy the folders/files to my External Drive using Puppy Linux?
I have already done this using Mirror on my Maxtor Drive so do I need to do it again?

Regards
  • 0

#19
aprp

aprp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
OK it seemed to save the files on shutdown.
  • 0

#20
aprp

aprp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Hi, I'm not sure if you gave up on me, but I have somewhat got my Computer running, although I now have a problem with getting programs such as Word, Excel etc to run. It maybe something to do with Administrator rights. As far as I can see under Control Panel, Users I have full admin rights in my user name which has not been changed. Are you able to assist further? Many Thanks for getting me so far.
Regards
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP