Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

performance and setup greif


  • Please log in to reply

#1
muzy

muzy

    Member

  • Member
  • PipPip
  • 11 posts
HI, First is it typicale to have to set network location evrytime I go on line?
Second performance is very slow and I offten have to refresh page sometimes twice.
And I lost my spell check.
I went into tools location and disabled almost all plugins, Speed was much faster but of course viewing some pics
and clips was not possable. So I enabled most everything that had a verified publisher.
So I'll quite mucking about with hopes that somone can help me
Oh and evry now and again pc with freze for about 15 or 20 secs. muzy
  • 0

Advertisements


#2
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
You need to give us more info to work with.

Is this a new PC with vista preinstalled or an old PC with updated OS?
What version of Vista?
What make is your personal computer... Compaq, Toshiba, etc?
  • 0

#3
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Yes of course, The pc is new (1mounth) os windows vista home and it is a dell studio. muzy
Oops that would be OS windows vista premim sytem.

Edited by muzy, 25 January 2009 - 10:42 PM.

  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Desktop, laptop? Wired, wireless? What type of connection?
  • 0

#5
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Attached File  25_01_2009_10_48_52PM.txt   2.69KB   223 downloads Hope attachment is there and I am ussing a Compas 597 air card.
Did a system restore to 01 10 2009 last night, things are better as far as speed gose. Then updated McAfee securaty.
Then a scan. Did not see any problems. And I am ussing a desktop. muzy
Also just updated Win vista. Have 2 updates that failed to instal, Win Vista ( KB959108) and ( KB9555193)
My browser is IE 7.0 Win Vista, use Googel as home page and serch engine. muzy

Edited by muzy, 26 January 2009 - 08:04 AM.

  • 0

#6
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Well I don' know, after restore PC was fast and no new page loading issues. Not even 24 hours latter PC is
slow and getting slower also have to refresh to view new page. I think I have provided all the info at my disposal. Pretty discouraged. muzy
  • 0

#7
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
Muzy, install Avira (free version), disable McAfee ( in Services), turn on Windows fire wall and see if you are running a bit faster.
http://www.free-av.c..._antivirus.html

edit..... also set Roxio to manual. It does not need to run in the background at startup and hog resources.

Edited by Jacee, 27 January 2009 - 11:51 AM.

  • 0

#8
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Ok done as prescribed, no noticeable difference. Will leave everything as is and wait for new instructions. muzy
Note is is just me or spacing seems a little weird?

Hmm looks ok when posted. Must be only on my screen. muzy

Edited by muzy, 27 January 2009 - 08:12 PM.

  • 0

#9
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
OOps scan showed nothing but 7 warnings could not see what they were. muzy
  • 0

#10
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Avira AntiVir Personal
Report file date: January-27-09 18:01

Scanning for 1284973 virus strains and unwanted programs.

Licensed to: Avira AntiVir PersonalEdition Classic
Serial number: 0000149996-ADJIE-0001
Platform: Windows Vista
Windows version: (Service Pack 1) [6.0.6001]
Boot mode: Normally booted
Username: SYSTEM
Computer name: HOME

Version information:
BUILD.DAT : 8.2.0.337 16934 Bytes 18/11/2008 13:05:00
AVSCAN.EXE : 8.1.4.10 315649 Bytes 18/11/2008 16:21:26
AVSCAN.DLL : 8.1.4.0 40705 Bytes 26/05/2008 15:56:40
LUKE.DLL : 8.1.4.5 164097 Bytes 12/06/2008 20:44:19
LUKERES.DLL : 8.1.4.0 12033 Bytes 26/05/2008 15:58:52
ANTIVIR0.VDF : 7.1.0.0 15603712 Bytes 27/10/2008 19:30:36
ANTIVIR1.VDF : 7.1.1.113 2817536 Bytes 14/01/2009 19:30:22
ANTIVIR2.VDF : 7.1.1.172 958464 Bytes 23/01/2009 19:30:31
ANTIVIR3.VDF : 7.1.1.188 188416 Bytes 27/01/2009 19:30:33
Engineversion : 8.2.0.60
AEVDF.DLL : 8.1.0.6 102772 Bytes 14/10/2008 18:05:56
AESCRIPT.DLL : 8.1.1.32 340347 Bytes 27/01/2009 19:31:11
AESCN.DLL : 8.1.1.5 123251 Bytes 07/11/2008 23:06:41
AERDL.DLL : 8.1.1.3 438645 Bytes 04/11/2008 21:58:38
AEPACK.DLL : 8.1.3.5 393588 Bytes 27/01/2009 19:31:09
AEOFFICE.DLL : 8.1.0.33 196987 Bytes 27/01/2009 19:31:06
AEHEUR.DLL : 8.1.0.86 1552759 Bytes 27/01/2009 19:31:04
AEHELP.DLL : 8.1.2.0 119159 Bytes 27/01/2009 19:30:42
AEGEN.DLL : 8.1.1.10 323957 Bytes 27/01/2009 19:30:40
AEEMU.DLL : 8.1.0.9 393588 Bytes 14/10/2008 18:05:56
AECORE.DLL : 8.1.5.2 172405 Bytes 27/01/2009 19:30:35
AEBB.DLL : 8.1.0.3 53618 Bytes 14/10/2008 18:05:56
AVWINLL.DLL : 1.0.0.12 15105 Bytes 09/07/2008 16:40:05
AVPREF.DLL : 8.0.2.0 38657 Bytes 16/05/2008 17:28:01
AVREP.DLL : 8.0.0.2 98344 Bytes 31/07/2008 20:02:15
AVREG.DLL : 8.0.0.1 33537 Bytes 09/05/2008 19:26:40
AVARKT.DLL : 1.0.0.23 307457 Bytes 12/02/2008 16:29:23
AVEVTLOG.DLL : 8.0.0.16 119041 Bytes 12/06/2008 20:27:49
SQLITE3.DLL : 3.3.17.1 339968 Bytes 23/01/2008 01:28:02
SMTPLIB.DLL : 1.2.0.23 28929 Bytes 12/06/2008 20:49:40
NETNT.DLL : 8.0.0.1 7937 Bytes 25/01/2008 20:05:10
RCIMAGE.DLL : 8.0.0.51 2371841 Bytes 12/06/2008 21:48:07
RCTEXT.DLL : 8.0.52.0 86273 Bytes 27/06/2008 21:34:37

Configuration settings for the scan:
Jobname..........................: Complete system scan
Configuration file...............: c:\program files\avira\antivir personaledition classic\sysscan.avp
Logging..........................: low
Primary action...................: interactive
Secondary action.................: ignore
Scan master boot sector..........: on
Scan boot sector.................: on
Boot sectors.....................: C:, D:,
Process scan.....................: on
Scan registry....................: on
Search for rootkits..............: off
Scan all files...................: Intelligent file selection
Scan archives....................: on
Recursion depth..................: 20
Smart extensions.................: on
Macro heuristic..................: on
File heuristic...................: medium

Start of the scan: January-27-09 18:01

The scan of running processes will be started
Scan process 'avscan.exe' - '1' Module(s) have been scanned
Scan process 'avcenter.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'MSASCui.exe' - '1' Module(s) have been scanned
Scan process 'avgnt.exe' - '1' Module(s) have been scanned
Scan process 'iexplore.exe' - '1' Module(s) have been scanned
Scan process 'avguard.exe' - '1' Module(s) have been scanned
Scan process 'sched.exe' - '1' Module(s) have been scanned
Scan process 'mcuimgr.exe' - '1' Module(s) have been scanned
Scan process 'perfmon.exe' - '1' Module(s) have been scanned
Scan process 'ieuser.exe' - '1' Module(s) have been scanned
Scan process 'McNASvc.exe' - '1' Module(s) have been scanned
Scan process 'WmiPrvSE.exe' - '1' Module(s) have been scanned
Scan process 'unsecapp.exe' - '1' Module(s) have been scanned
Scan process 'SwiApiMux.exe' - '1' Module(s) have been scanned
Scan process 'Watcher.exe' - '1' Module(s) have been scanned
Scan process 'GoogleDesktop.exe' - '1' Module(s) have been scanned
Scan process 'CTxfispi.exe' - '1' Module(s) have been scanned
Scan process 'ehmsas.exe' - '1' Module(s) have been scanned
Scan process 'GoogleDesktop.exe' - '1' Module(s) have been scanned
Scan process 'wmpnetwk.exe' - '1' Module(s) have been scanned
Scan process 'dldtmsdmon.exe' - '1' Module(s) have been scanned
Scan process 'CCC.exe' - '1' Module(s) have been scanned
Scan process 'GoogleToolbarNotifier.exe' - '1' Module(s) have been scanned
Scan process 'ehtray.exe' - '1' Module(s) have been scanned
Scan process 'wmpnscfg.exe' - '1' Module(s) have been scanned
Scan process 'Ctxfihlp.exe' - '1' Module(s) have been scanned
Scan process 'dldtmon.exe' - '1' Module(s) have been scanned
Scan process 'sprtcmd.exe' - '1' Module(s) have been scanned
Scan process 'WaHelper.exe' - '1' Module(s) have been scanned
Scan process 'PDVDDXSrv.exe' - '1' Module(s) have been scanned
Scan process 'DataSafeOnline.exe' - '1' Module(s) have been scanned
Scan process 'GoogleDesktop.exe' - '1' Module(s) have been scanned
Scan process 'MOM.exe' - '1' Module(s) have been scanned
Scan process 'pmxmiced.exe' - '1' Module(s) have been scanned
Scan process 'VolPanlu.exe' - '1' Module(s) have been scanned
Scan process 'ico.exe' - '1' Module(s) have been scanned
Scan process 'DellDock.exe' - '1' Module(s) have been scanned
Scan process 'explorer.exe' - '1' Module(s) have been scanned
Scan process 'taskeng.exe' - '1' Module(s) have been scanned
Scan process 'dwm.exe' - '1' Module(s) have been scanned
Scan process 'mcagent.exe' - '1' Module(s) have been scanned
Scan process 'mcmscsvc.exe' - '1' Module(s) have been scanned
Scan process 'taskeng.exe' - '1' Module(s) have been scanned
Scan process 'WUDFHost.exe' - '1' Module(s) have been scanned
Scan process 'SearchIndexer.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'sprtsvc.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'msksrver.exe' - '1' Module(s) have been scanned
Scan process 'MpfSrv.exe' - '1' Module(s) have been scanned
Scan process 'Mcshield.exe' - '1' Module(s) have been scanned
Scan process 'McProxy.exe' - '1' Module(s) have been scanned
Scan process 'dldtcoms.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'spoolsv.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'DockLogin.exe' - '1' Module(s) have been scanned
Scan process 'Ati2evxx.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'SLsvc.exe' - '1' Module(s) have been scanned
Scan process 'audiodg.exe' - '0' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'Ati2evxx.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'winlogon.exe' - '1' Module(s) have been scanned
Scan process 'svchost.exe' - '1' Module(s) have been scanned
Scan process 'lsm.exe' - '1' Module(s) have been scanned
Scan process 'lsass.exe' - '1' Module(s) have been scanned
Scan process 'services.exe' - '1' Module(s) have been scanned
Scan process 'csrss.exe' - '1' Module(s) have been scanned
Scan process 'wininit.exe' - '1' Module(s) have been scanned
Scan process 'csrss.exe' - '1' Module(s) have been scanned
Scan process 'smss.exe' - '1' Module(s) have been scanned
76 processes with 76 modules were scanned

Starting master boot sector scan:
Master boot sector HD0
[INFO] No virus was found!
Master boot sector HD1
[INFO] No virus was found!
[WARNING] System error [21]: The device is not ready.
[INFO] Please restart the search with Administrator rights
Master boot sector HD2
[INFO] No virus was found!
[WARNING] System error [21]: The device is not ready.
[INFO] Please restart the search with Administrator rights
Master boot sector HD3
[INFO] No virus was found!
[WARNING] System error [21]: The device is not ready.
[INFO] Please restart the search with Administrator rights
Master boot sector HD4
[INFO] No virus was found!
[WARNING] System error [21]: The device is not ready.
[INFO] Please restart the search with Administrator rights
Master boot sector HD5
[INFO] No virus was found!
[WARNING] System error [21]: The device is not ready.
[INFO] Please restart the search with Administrator rights

Start scanning boot sectors:
Boot sector 'C:\'
[INFO] No virus was found!
Boot sector 'D:\'
[INFO] No virus was found!

Starting to scan the registry.
The registry was scanned ( '44' files ).


Starting the file scan:

Begin scan in 'C:\' <OS>
C:\hiberfil.sys
[WARNING] The file could not be opened!
C:\pagefile.sys
[WARNING] The file could not be opened!
Begin scan in 'D:\' <RECOVERY>


End of the scan: January-27-09 18:13
Used time: 12:33 Minute(s)

The scan has been done completely.

16985 Scanning directories
167696 Files were scanned
0 viruses and/or unwanted programs were found
0 Files were classified as suspicious:
0 files were deleted
0 files were repaired
0 files were moved to quarantine
0 files were renamed
2 Files cannot be scanned
167694 Files not concerned
1489 Archives were scanned
7 Warnings
0 Notes
  • 0

#11
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
Warnings are not a problem with Avira.
Are your original problems still there? (that's the problem :) )

Also.. this
ERROR_NOT_READY
21
0x15
The device is not ready.

What is the device that doesn't work? :)

Edited by Jacee, 27 January 2009 - 10:58 PM.

  • 0

#12
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Yes original prob's are still with me. Was a small bit maby 15 min. PC was performing quite nicely maby an hour
after I completed prescribed process. Note Roxio was not even running/activated till I went looking for it. muzy

Misseed thar second bit.
I do not know what device is not woking, or ready. How might I find or locate this device? muzy

Edited by muzy, 27 January 2009 - 11:43 PM.

  • 0

#13
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Thought about that for a bit, tried to run scan as admin. but got same results.
I right clicked on icon opened run as admin. but got same results.
Don't think I got that right. How do I run scan as admin? muzy
  • 0

#14
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Well working like a champ this morning? Don't know why but is fast and no refeshing required. muzy
  • 0

#15
muzy

muzy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
And still performing well. THANKYOU JACEE.

Will Avari offer me enough protection from everything or should I add to it, perhaps upgrade to the premium?
as far as the error 21 I will see if I can figger that out latter, happy for now. I think this thread is done. muzy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP