Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound at all


  • Please log in to reply

#1
djmarzy

djmarzy

    Member

  • Member
  • PipPipPip
  • 134 posts
hi!!

just wondering if any 1 could help me get some sound on my laptop
im using a toshiba sattellite l100-179
running on windows xp sp3 recently upgraded from sp2
since i upgraded i have had no sound
i think i no the problem but donot no how to fix it.
when i was using xp sp2 my sound mixer driver was (conexant amc audio)
now im using sp3 conexant amc audio does not exist on my laptop does any 1 have any ideas how to get it back

thanks

luke.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Check here: http://www.techsuppo...q-presario.html
Post #6 for download link, and post #7 what to do after downloading.
  • 0

#3
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
hii broni i realy nacked my laptop up befor my mate had to fix it for me got the sp3 on :). thanks for the reply and the help on that. ill try the link above thanks.
  • 0

#4
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
i downloaded this sound driver from the link you give me http://www.2shared.c....ound_c772.html but when i try to run UIU32a.exe and Setup.exe i get this message (driver installation faild could not find MEDIA device for this driver.)
  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you read post #7 at my link to see how to do it?
  • 0

#6
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
i read it but dont no how to update the driver. lol
  • 0

#7
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
found it now lol. il let you no how i get on
  • 0

#8
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
hi broni which driver do i update is it audio codecs

Edited by djmarzy, 26 January 2009 - 10:54 PM.

  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
conexant is not listed?
What do you have listed under "Sound, video, and game controllers"?
  • 0

#10
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
audio codecs
bluetooth av audio
bluetooth sco audio
legacy audio drivers
legacy video capture devices
media control devices
video codecs
  • 0

Advertisements


#11
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download, and install Everest: http://www.majorgeek...wnload4181.html
Open it, click Computer, then Summary.
In upper menu, go Report>Quick Report-Summary
Save it in text file, and paste it in your next post.
Don't include anything under the line Debug - PCI
  • 0

#12
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405
Homepage http://www.lavalys.com/
Report Type Quick Report
Computer LUKE1
Generator luke
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2009-01-26
Time 21:19


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 3, v.3282
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name LUKE1
User Name luke

Motherboard:
CPU Type Mobile Intel Celeron M, 1700 MHz (17 x 100)
Motherboard Name TOSHIBA Satellite L100
Motherboard Chipset Unknown
System Memory 448 MB
BIOS Type Phoenix (05/17/06)
Communication Port Bluetooth Serial Port (COM10)
Communication Port Bluetooth Serial Port (COM11)
Communication Port Bluetooth Serial Port (COM3)
Communication Port Bluetooth Serial Port (COM4)
Communication Port Bluetooth Serial Port (COM5)
Communication Port Bluetooth Serial Port (COM6)
Communication Port Bluetooth Serial Port (COM7)
Communication Port Bluetooth Serial Port (COM8)
Communication Port Bluetooth Serial Port (COM9)

Display:
Video Adapter ATI Radeon Xpress 200M (RC410M)
3D Accelerator ATI Radeon Xpress 200M (RC410M)

Multimedia:
Audio Adapter ATI SB450 - AC'97 Audio Controller

Storage:
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
Disk Drive HTS541040G9SA00 (40 GB, 5400 RPM, SATA)
Optical Drive HL-DT-ST DVDRAM GMA-4082N
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 38154 MB (33606 MB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network:
Network Adapter Bluetooth PAN Network Adapter - Packet Scheduler Miniport
Network Adapter Realtek RTL8139 Family PCI Fast Ethernet NIC (81.98.234.14)
Modem Bluetooth DUN Modem
Modem Bluetooth Fax Modem

Peripherals:
USB1 Controller ATI SB450 - USB Controller
USB1 Controller ATI SB450 - USB Controller
USB2 Controller ATI SB450 - USB 2.0 Controller
Battery Microsoft AC Adapter
Battery Microsoft ACPI-Compliant Control Method Battery
  • 0

#13
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Well, your audio is listed as AC'97 Audio Controller.
I'm confused here.
Do you have any drivers CD, which came with the laptop?
  • 0

#14
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
i think its just compleatly broke lol. i dont have no disks for it i dindnt get the laptop from new i got it from a friend.
  • 0

#15
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Can you uninstall SP3 to see, if this is the problem?
I hate to work on Toshibas. So many problems to find things.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP