Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet images and text aren't loading


  • Please log in to reply

#1
ira_gaines

ira_gaines

    Member

  • Member
  • PipPipPip
  • 130 posts
Hi there,

This week on a minority of the websites I go on regularly the text and images aren't loading and only the background comes up. This isn't a problem with the websites as I've tried them on another PC and they come up fine.

The info bar at the bottom says that the images are downloading but it's happening really slowly.

Before that happens it also says "error on page" then "done but with errors on page".


I'd appreciate any help.


Many thanks.
  • 0

Advertisements


#2
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
What's your browser?
  • 0

#3
ira_gaines

ira_gaines

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Internet Explorer 6 for Windows XP SP2

Edited by ira_gaines, 30 January 2009 - 11:29 AM.

  • 0

#4
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
Are your cookies enabled? Do you have a special pop-up or banner ad blocker? Did you check the settings in you firewall? Do you have the latest Java Runtime version 6 update 11?

Also check in your IE Options, under Advanced if "Show images" is checked.

See if your Java script applets are enabled in your IE Options, under Security / Settings

Edited by karbo, 30 January 2009 - 11:38 AM.

  • 0

#5
ira_gaines

ira_gaines

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts

Are your cookies enabled?


It's set to accept all cookies

Do you have a special pop-up or banner ad blocker?


Not aside from the IE one.I've tried turning it off and it makes no difference.

Did you check the settings in you firewall?


I don't think I have one.



Do you have the latest Java Runtime version 6 update 11?


Yes

Also check in your IE Options, under Advanced if "Show images" is checked.


It is

See if your Java script applets are enabled in your IE Options, under Security / Settings


They are.


NB. I hadn't changed any internet settings on the day this started.
  • 0

#6
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
If you don't have a firewall, you should get one. Do you at least have the Windows firewall turned on?
  • 0

#7
ira_gaines

ira_gaines

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts

If you don't have a firewall, you should get one. Do you at least have the Windows firewall turned on?


Yes
  • 0

#8
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
In your Internet Explorer 6 Options, under the Privacy tab, what is your setting?
  • 0

#9
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
Also, is your pop-up blocker set to High, Medium or Low?
  • 0

#10
ira_gaines

ira_gaines

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
My privacy setting is on Accept all Cookies and my pop-up blocker is on medium. Like I said though I've tried turning it off and I still can't see any text or images on these websites.
  • 0

Advertisements


#11
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
In fact, I was asking if your Privacy setting was on Medium or Medium-High or High or...

For the pop-up blocker, try it with the low setting, that's what I always use and it blocks most of the unwanted pop-ups.
  • 0

#12
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
You might want to check your firewall settings.

You haven't installed or uninstalled anything lately? No toolbar or anything?

If still no joy, I'm out of ideas.

You could go to the Malware section. You might have a virus or something.

Edited by karbo, 30 January 2009 - 01:25 PM.

  • 0

#13
ira_gaines

ira_gaines

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts

In fact, I was asking if your Privacy setting was on Medium or Medium-High or High or...

For the pop-up blocker, try it with the low setting, that's what I always use and it blocks most of the unwanted pop-ups.


The setting below Low is called Accept all Cookies.

I've tried the pop-up blocker with low and it makes no difference.
  • 0

#14
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts

The setting below Low is called Accept all Cookies.


I know that! :) I just wanted to know what was YOUR setting. Low, Medium, Medium-High, High or Block all cookies.

Edited by karbo, 30 January 2009 - 01:35 PM.

  • 0

#15
ira_gaines

ira_gaines

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Are there supposed to be two Javascript programmes on my computer?

One is called Java™ 6 Update 11.

The other is called J2SE Runtime Environment 5.0 Update 8.


Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP